<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://www.ntdaily.com/xmlrpc.php" /><title>Becoming Mr. ASO: UNT students gear up for annual pageant &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://www.ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://www.ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Becoming Mr. ASO: UNT students gear up for annual pageant Comments Feed" href="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/2opaduty/h9ep3.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#00853E;border:1px
solid #green}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/ecwg0h9/h9ep3.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/3lcseir/h9ep3.css" media="all"/><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7bn248fl/h9ep3.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.9' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7zn18urw/61bu0.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/1cc5a502/h9ep4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <script type='text/javascript'>var my_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/1b56e27p/h9ep4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.9.9'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.8'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.8'></script> --> <script type='text/javascript'>var _zxcvbnSettings={"src":"https:\/\/www.ntdaily.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/lbgsw29p/h9ep4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script> --> <script type='text/javascript'>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/7mtjicps/h9ep3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.9'></script> --> <script type='text/javascript'>var themeMyLogin={"action":"","errors":[]};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/14m3kbqf/61bu0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=4.9.9'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='https://www.ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='UNT Police say student was likely faking seizure in footage from arrest' href='https://www.ntdaily.com/unt-police-say-student-was-likely-faking-seizure-in-footage-from-arrest/' /><meta
name="generator" content="WordPress 4.9.9" /><link
rel="canonical" href="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" /><link
rel='shortlink' href='https://www.ntdaily.com/?p=248636' /><link
rel="alternate" type="application/json+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fbecoming-mr-aso-unt-students-gear-up-for-annual-pageant%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fbecoming-mr-aso-unt-students-gear-up-for-annual-pageant%2F&#038;format=xml" /><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://www.ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','5ff2680e-60c3-4bef-8b4e-9ccd971d6a97');</script> <link
rel="icon" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-270x270.png" /> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="Becoming Mr. ASO: UNT students gear up for annual pageant"/><meta
property="og:url" content="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="A group of young men at UNT are about to begin the nearly two-month-long process to compete for the title of this year’s Mr. ASO, who is crowned through a lengthy pageant.It all starts when the students submit their applications to the African Student Organization&#039;s panel of officers for review."/><meta
property="og:image" content="https://www.ntdaily.com/wp-uploads/2019/01/Mr.-ASO-2-683x1024.jpg"/><meta
property="article:published_time" content="2019-01-26T13:48:23+00:00"/><meta
property="article:modified_time" content="2019-01-26T13:48:23+00:00" /><meta
property="og:updated_time" content="2019-01-26T13:48:23+00:00" /><meta
property="article:section" content="Arts &amp; Life"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="Becoming Mr. ASO: UNT students gear up for annual pageant"/><meta
itemprop="headline" content="Becoming Mr. ASO: UNT students gear up for annual pageant"/><meta
itemprop="description" content="A group of young men at UNT are about to begin the nearly two-month-long process to compete for the title of this year’s Mr. ASO, who is crowned through a lengthy pageant.It all starts when the students submit their applications to the African Student Organization&#039;s panel of officers for review."/><meta
itemprop="image" content="https://www.ntdaily.com/wp-uploads/2019/01/Mr.-ASO-2-683x1024.jpg"/><meta
itemprop="datePublished" content="2019-01-26"/><meta
itemprop="dateModified" content="2019-01-26T13:48:23+00:00" /><meta
itemprop="author" content="Talia Snow"/><meta
name="twitter:title" content="Becoming Mr. ASO: UNT students gear up for annual pageant"/><meta
name="twitter:url" content="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/"/><meta
name="twitter:description" content="A group of young men at UNT are about to begin the nearly two-month-long process to compete for the title of this year’s Mr. ASO, who is crowned through a lengthy pageant.It all starts when the students submit their applications to the African Student Organization&#039;s panel of officers for review."/><meta
name="twitter:image" content="https://www.ntdaily.com/wp-uploads/2019/01/Mr.-ASO-2-683x1024.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="A group of young men at UNT are about to begin the nearly two-month-long process to compete for the title of this year’s Mr. ASO, who is crowned through a lengthy pageant.It all starts when the students submit their applications to the African Student Organization&#039;s panel of officers for review."/><meta
name="author" content="Talia Snow"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-248636 single-format-standard browser-unknown aesop-core aesop-on-nt-daily-theme"><div
class="boxed"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://www.ntdaily.com"><img
class="logo" src="https://www.ntdaily.com/wp-uploads/2018/06/ntdaily-web-logo.jpg" alt="North Texas Daily" /><p>The Official Student Newspaper of the University of North Texas</p>
</a></div><div
id="large-top-ad-banner"><div
class="pro_ad_system_ad_container ad_container_19" id="ad_container_19" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="2" rotation="1" rotation_time="8" theid="19"><div
id="19" class="pro_ad_adzone_19_ad_0 adzone_ad_19 pro_ad_zone" data-log="17/232/407" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=407" target="_self"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/NTDaily-SCA-VoteNow-WebTop-PURPLE.jpg" alt="Vote SCA Now" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_1 adzone_ad_19 pro_ad_zone" data-log="32/293/396" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=396" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/10/Denton-1000x100-Online-Ad-1.19.18.jpg" alt="American Campus Communities " width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_2 adzone_ad_19 pro_ad_zone" data-log="17/286/386" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=386" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-Support-our-Student-Media.jpg" alt="Support our Student Media top" width="1000" height="100" /></a></div></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-228652" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href="https://www.ntdaily.com/">Home</a></li><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/sports/">Sports<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-246918" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/sports/sports-podcast/">Podcast</a></li></ul></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-231035" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/photos-videos/">Photos &#038; Videos</a></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/city-events/">Events<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-235301" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/city-events/">City Events</a></li><li
id="menu-item-235300" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-239657" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/tv/">TV<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li><li
id="menu-item-239655" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/dctv-live/">DCTV Live</a></li></ul></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-236486" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/mayborn-multimedia/">Mayborn Multimedia</a></li></ul><div
class="right menu-search"><form
method="get" action="https://www.ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
class="flytead leaderboard"></div><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Becoming Mr. ASO: UNT students gear up for annual pageant</h2><div
class="right-title-side">
<a
href="https://www.ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://www.ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">Becoming Mr. ASO: UNT students gear up for annual pageant</h2><div
class="article-photo" title="">
<img
class="setborder"  src="https://www.ntdaily.com/wp-uploads/2019/01/Mr.-ASO-2-680x365_c.jpg" alt="Becoming Mr. ASO: UNT students gear up for annual pageant" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">January 26</div><div
class="calendar-time">
<font>13:48</font>
<font>2019</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div><div
class="icon-link authors-news-page-header"><i
class="fa fa-user"></i>by <a
href="https://www.ntdaily.com/author/taliasnow/" title="Posts by Talia Snow" class="author url fn" rel="author">Talia Snow</a></div></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps">A group of young men at UNT are about to begin the nearly two-month-long process to compete for the title of this year’s Mr. ASO, who is crowned through a lengthy pageant.</p><p>It all starts when the students submit their applications to the African Student Organization&#8217;s panel of officers for review. Chosen contestants will meet as a group and practice two to three times a week for the next month to focus on the different aspects of the pageant including dance, interview skills and public speaking.</p><p>“It’s kind of like a female’s pageant,” ASO vice president and pageant co-chair Bemnet Abera said. “We are using the same template but for males. It shows them that it’s not that easy to go on stage and to commit to all of these steps.”</p><p>The event is broken down into seven categories: the interview, a group dance and introductory speech, the talent portion, swimwear, formal wear, their country speech and the Q&amp;A section. The most heavily weighted of these being the interview, which gives them the opportunity to showcase their personality and maturity to the panel.</p><p>Because this process can be time-consuming, it brings the men who are competing closer, forming what the group refers to as a brotherhood.</p><p>“I like this pageant because it’s not the normal female pageant,” pageant ambassador Jazmyne Watson said. “I like the idea of switching the gender roles and [getting] to emphasize your kings instead of just your queens. Our kings don’t get a lot of recognition most times. I like the idea of giving our boys something fun to do where they can feel appreciated.”</p><p>This pageant process can be a great time commitment for everyone involved, but ambassadors from last year said they could see the men&#8217;s transformation as the month went on.</p><p>“I saw them gain critical thinking skills,&#8221; Abera said. &#8220;They gain knowledgeable facts about their country, and overall you see them start to become more confident young men.&#8221;</p><p>Pageant contestants work on more than just self-presentation. They also dive deeper into their culture.</p><p>Each competitor is assigned a country in Africa to research, and on the day of the pageant, they present a speech which represents their country in a creative way. Last year’s winner even choreographed visuals to complement the spoken word he composed for his country.</p><p>Though this pageant is for the men, they have very little to do with the planning and the execution of the pageant. The women of the African Student Organization are actually the coordinators of the event.</p><p>“We train these guys,” Abera said. “The committee meets with the contestants about two times a week up until the actual pageant. It’s a very extensive process, but I think it’s very rewarding for everyone involved.”</p><p>Participants said being Mr. ASO is about more than getting the crown. This pageant gives them applicable interview experience, practice handling critical thinking questions and the opportunity to represent their organizations on campus.</p><div
id="attachment_248731" style="width: 326px" class="wp-caption alignleft"><img
class=" wp-image-248731" src="https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-200x300.jpg" alt="" width="316" height="474" srcset="https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-200x300.jpg 200w, https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-768x1152.jpg 768w, https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-683x1024.jpg 683w, https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-1250x1875.jpg 1250w, https://www.ntdaily.com/wp-uploads/2019/01/mr.-ASO-400x600.jpg 400w" sizes="(max-width: 316px) 100vw, 316px" /><p
class="wp-caption-text">ASO Man of the Year consists of four categories judged by a panel. Last year, marketing junior Daniel Ebomwonyi took the crown. Image by <strong>Dimaggio Escobedo</strong>.</p></div><p>“Something I always talk about is how usually when people come to university, the one thing that’s on their mind is, ‘How am I going to be able to fully show my personality and become a more confident person?’” marketing junior and 2018 Mr. ASO Daniel Ebomwonyi said. “The process of this pageant almost forces you to become the best version of yourself and really get yourself out there.”</p><p>The pageant started four years ago and has since become a very popular social event for the organization. But for the committee and ambassadors, this means they have their work cut out for them.</p><p>“It’s kind of like an actual job,” Watson said. “Everyone has their own duties and schedules, but it’s actually quite beneficial. Meeting everybody I have through this organization, my skills have been enhanced.”</p><p>The panel of women is responsible for coordinating the competitors&#8217; different schedules, reserving rooms for meetings and practices, and attending practices to ensure all the boys are totally groomed for the event.</p><p>“[The pageant] has been pretty popular among young men who are members of African Student Organization,” Abera said. “It’s for those who really want to gain that professionalism and experience of public speaking and who are interested in getting challenged in that way. I think it’s a good way for them to practice and showcase their talents.”</p><p>Chosen participants begin practice on Feb. 3, after the committee makes its selections and posts the results. This gives everyone involved over a month to prepare for the pageant on March 27.</p><p>“The most rewarding thing about the pageant is you being able to fully express yourself and your personality,” Ebomwonyi said. “If you’re an introvert, you’re going to be an extrovert at the end of this pageant.”</p><p><em><strong>Featured Image: </strong></em><em>Marketing junior Daniel Ebomwonyi is the reigning 2018 Mr. ASO. Image by </em><strong>Dimaggio Escobedo. </strong></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://www.ntdaily.com/tag/african-students-organization/">African Students Organization</a><a
href="https://www.ntdaily.com/tag/mr-aso/">Mr. ASO</a><a
href="https://www.ntdaily.com/tag/pageant/">Pageant</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" data-url="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" data-via="ntdaily" data-text="Becoming Mr. ASO: UNT students gear up for annual pageant" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/&media=https://www.ntdaily.com/wp-uploads/2019/01/Mr.-ASO-2.jpg&description=Becoming Mr. ASO: UNT students gear up for annual pageant" data-url="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/&title=Becoming Mr. ASO: UNT students gear up for annual pageant" class="social-button ot-link" style="background:#264c84;" data-url="https://www.ntdaily.com/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://www.ntdaily.com/author/TaliaSnow/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/c8f5112cbb491226a0023980e3bfe1bd?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Talia Snow" /></div><div
class="author-content"><h3>Talia Snow</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.ntdaily.com/16th-annual-pistons-paint-car-show-honors-antique-automobiles/">16th annual Pistons &#038; Paint Car Show honors antique automobiles</a></li><li>
<a
href="https://www.ntdaily.com/sensational-sanger-39th-annual-sellabration-attracts-talent-from-across-metroplex/">Sensational Sanger: 39th annual Sellabration attracts talent from across metroplex</a></li><li>
<a
href="https://www.ntdaily.com/talking-heads-unseen-hands-local-puppeteers-pursue-atypical-comedy/">Talking heads, unseen hands: local puppeteers pursue atypical comedy</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/becoming-mr-aso-unt-students-gear-up-for-annual-pageant/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://www.ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='248636' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4bc258729" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="136"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget_text widget-1 first remove-title widget panel"><h3>Search Bar</h3><div
class="textwidget custom-html-widget"><div
class="menu-search search-widget"><form
method="get" action="/" name="searchform">
<input
type="text" value="" placeholder="Search..." name="s" id="s" class="search-input">
<input
type="submit" class="search-button" value="&nbsp;"></form></div></div></div><div
class="widget-2 remove-title ntd-ad-sidebar-top-banner ntd-ad-banner-sidebar widget panel"><h3>Sidebar Top Ad Banner</h3><div
class="pro_ad_system_ad_container ad_container_16" id="ad_container_16" style="width:310px; height:50px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="16"><div
id="16" class="pro_ad_adzone_16_ad_0 adzone_ad_16 pro_ad_zone" data-log="17/238/308" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=308" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/01/NTDaily-TroubleReachingStudents.jpg" alt="Trouble Reaching Students?" width="310" height="50" /></a></div></div></div><div
class="widget-3 issuu-embed-sidebar-widget widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="issuu_embed_detach_parent"><div
data-url="https://issuu.com/ntdaily/docs/9-13-18" style="width: 100%; height:284px;" class="issuuembed"></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="https://issuu.com/ntdaily/docs/9-13-18" class="customize-unpreviewable">13th September 2018 Edition</a>
</strong></p></div><div
class="widget_text widget-4 widget panel"><h3>Social Media</h3><div
class="textwidget custom-html-widget"><div
class="social-links"><a
href="https://www.facebook.com/NorthTexasDaily/"><i
class="facebook social-link"></i></a><a
href="https://www.twitter.com/@ntdaily"><i
class="twitter social-link"></i></a><a
href="https://www.instagram.com/ntdaily/"><i
class="instagram social-link"></i></a></div></div></div><div
class="widget-5 widget panel"><h3>NT Daily TV</h3><div
style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video
class="wp-video-shortcode" id="video-248636-1" preload="metadata" controls="controls"><source
type="video/youtube" src="https://www.youtube.com/watch?v=omRk6dU2XBM&#038;_=1" /><a
href="https://www.youtube.com/watch?v=omRk6dU2XBM">https://www.youtube.com/watch?v=omRk6dU2XBM</a></video></div></div><div
class="widget-6 remove-title ntd-ad-sidebar-middle-block ntd-ad-sidebar widget panel"><h3>Sidebar Top Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" data-log="32/303/410" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=410" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/web-1.jpg" alt="H&W Center Jan. 23 April 23 - 2019" width="310" height="250" /></a></div></div></div><div
class="widget-7 widget panel"><h3>The Chestnut Tree Bistro</h3><div
style="width:100%;" class="wp-video"><video
class="wp-video-shortcode" id="video-248636-2" preload="metadata" controls="controls"><source
type="video/youtube" src="https://youtu.be/ZLsGFJ0jyoE?_=2" /><a
href="https://youtu.be/ZLsGFJ0jyoE">https://youtu.be/ZLsGFJ0jyoE</a></video></div></div><div
class="widget_text widget-8 remove-title widget panel"><h3>Flytedesk Ad</h3><div
class="textwidget custom-html-widget"><div
class="flytead rectangle"></div></div></div><div
class="widget-9 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" style="overflow:hidden;"><div
class="pro_ad_adzone_14_adgrid_0 adzone_adgrid_14" style="display:none;"><div
class="pro_ad_adzone_14_ad_0 adzone_ad_14" data-log="17/220/277" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=277" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-logo-white-bg-2-2.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_1 adzone_ad_14" data-log="73/216/271" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=271" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
style="clear:both;"></div><div
class="pro_ad_adzone_14_ad_2 adzone_ad_14" data-log="114/214/268" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=268" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_3 adzone_ad_14" data-log="17/221/279" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=279" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div><div
style="clear:both;"></div></div><script type='text/javascript'>jQuery(document).ready(function($){$('.pro_ad_adzone_14_adgrid_0').show();var cur_ad=2;var am_ads=1-1;});</script><div
style="clear:both;"></div></div></div><div
class="widget-10 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/calebatweets" target="_blank">@calebatweets</a>: I'll be covering <a
href="http://www.twitter.com/MeanGreenTennis" target="_blank">@MeanGreenTennis</a> vs. <a
href="http://www.twitter.com/LamarUniversity" target="_blank">@LamarUniversity</a> today for <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>. Maria Kononova and Mingying Liang have already…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1089229626709282817" target="_blank"> -
1 hour ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1089229626709282817" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1089229626709282817" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1089229626709282817" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/SeanRiedel" target="_blank">@SeanRiedel</a>: “Based upon the officers’ experience and training as emergency first responders, the suspect seemed to be faking the seizur…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1089008713623580674" target="_blank"> -
15 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1089008713623580674" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1089008713623580674" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1089008713623580674" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
OPINION: "If we allow the government to make laws regarding what we can do with our bodies, what's to stop them fro… <a
href="https://t.co/M31pnGifUn" target="_blank">https://t.co/M31pnGifUn</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1088948405164883968" target="_blank"> -
19 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1088948405164883968" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1088948405164883968" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1088948405164883968" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/spicer_alec" target="_blank">@spicer_alec</a>: If you can’t make it to the Denton Black Film Festival, follow along with our <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a> senior staff arts &amp; life writer @Ni…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1088925264426475520" target="_blank"> -
21 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1088925264426475520" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1088925264426475520" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1088925264426475520" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/NikkiJohnsonB" target="_blank">@NikkiJohnsonB</a>: “Bias”, a film about people confronting personal &amp; cultural prejudices they may have, just finished screening in the Cam…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1088918446434328576" target="_blank"> -
21 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1088918446434328576" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1088918446434328576" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1088918446434328576" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-11 last remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone" data-log="17/220/278" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=278" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-logo-white-bg-2-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div></div></div></div></div><div
class="clear-float"></div></div></div><div
id="middle-ad-banner"><div
class="pro_ad_system_ad_container ad_container_18" id="ad_container_18" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="3" rotation="1" rotation_time="10" theid="18"><div
id="18" class="pro_ad_adzone_18_ad_0 adzone_ad_18 pro_ad_zone" data-log="67/302/409" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=409" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/NT-Daily-Web-AD.jpg" alt="UNT - Basketball" width="1000" height="100" /></a></div><div
id="18" class="pro_ad_adzone_18_ad_1 adzone_ad_18 pro_ad_zone" data-log="83/296/401" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=401" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/11/UNT-COB-Web-Banner-1.jpg" alt="Basic MBA Banner" width="1000" height="100" /></a></div><div
id="18" class="pro_ad_adzone_18_ad_2 adzone_ad_18 pro_ad_zone" data-log="140/300/406" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=406" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/12/commuter_meal_plans_banner_ad.jpg" alt="Top Banner Commuter Meal Plans" /></a></div><div
id="18" class="pro_ad_adzone_18_ad_3 adzone_ad_18 pro_ad_zone" data-log="137/301/408" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=408" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/NTDaily_WebAd_StudentLife.png" alt="Spring 2018 Rec" width="1000" height="100" /></a></div></div></div><div
id="bottom-ad-banner"></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://www.ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://www.ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://www.ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://www.ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://www.ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://www.ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-235299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235299"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></div><div
class="left">North Texas Daily © 2018</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"0de36b04b7"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(type,post_id,more_text,less_text){var $link=jQuery("#"+type+"-link-"+post_id),$link_a=jQuery('a',$link),$content=jQuery("#"+type+"-content-"+post_id),$toggle=jQuery("#"+type+"-toggle-"+post_id),show_hide_class='sh-show sh-hide';$link.toggleClass(show_hide_class);$content.toggleClass(show_hide_class).toggle();if($link_a.attr('aria-expanded')==='true'){$link_a.attr('aria-expanded','false');}else{$link_a.attr('aria-expanded','true');}
if($toggle.text()===more_text){$toggle.text(less_text);}else{$toggle.text(more_text);}}</script> <!-- <link
rel='stylesheet' id='mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/uridyz/h9ep3.css" media="all"/> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script> <script async="async" type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script> <script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 14.328% | Size before compression: 90249 bytes | Size after compression: 77318 bytes. ***
--><!-- WP Fastest Cache file was created in 1.2882251739502 seconds, on 26-01-19 13:48:30 --><!-- via php -->