<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://www.ntdaily.com/xmlrpc.php" /><title>Sexy Week promotes sexual positivity, safety &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://www.ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://www.ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Sexy Week promotes sexual positivity, safety Comments Feed" href="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/2opaduty/20ydp.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#00853E;border:1px
solid #green}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/ecwg0h9/20ydp.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/3lcseir/20ydp.css" media="all"/><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7bn248fl/20ydp.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.9' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.9' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7zn18urw/20ydp.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/1cc5a502/211mo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <script type='text/javascript'>var my_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/eqaz8f1/20ydp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.9.9'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.8'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.8'></script> --> <script type='text/javascript'>var _zxcvbnSettings={"src":"https:\/\/www.ntdaily.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/lbgsw29p/20ydp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script> --> <script type='text/javascript'>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/jlnrgm2q/20ydp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.9'></script> --> <script type='text/javascript'>var themeMyLogin={"action":"","errors":[]};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/qk7r36gm/20ydp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=4.9.9'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='https://www.ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='City Council members Armintor, Meltzer barred from deliberating UNT-related issues' href='https://www.ntdaily.com/city-council-members-armintor-meltzer-barred-from-deliberating-unt-related-issues/' /><meta
name="generator" content="WordPress 4.9.9" /><link
rel="canonical" href="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" /><link
rel='shortlink' href='https://www.ntdaily.com/?p=250358' /><link
rel="alternate" type="application/json+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fsexy-week-promotes-sexual-positivity-safety%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fsexy-week-promotes-sexual-positivity-safety%2F&#038;format=xml" /><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://www.ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script> <script type="text/javascript">(function(w,d,s,p){let f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.id='flytedigital';j.async=true;j.src='https://digital.flytedesk.com/js/head.js#'+p;f.parentNode.insertBefore(j,f);})(window,document,'script','5ff2680e-60c3-4bef-8b4e-9ccd971d6a97');</script> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="Sexy Week promotes sexual positivity, safety"/><meta
property="og:url" content="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="The Meadows Center for Health Resources held its annual “Sexy Week” events from Feb. 11-14 to promote students’ sexual health and body positivity.MCHR increased the prizes and the amount of collaborators for this year’s Sexy Week, said student peer leader Hannah Asis, a public health senior. Thi"/><meta
property="og:image" content="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-2-1024x683.jpg"/><meta
property="article:published_time" content="2019-02-16T16:15:49+00:00"/><meta
property="article:modified_time" content="2019-02-16T16:15:49+00:00" /><meta
property="og:updated_time" content="2019-02-16T16:15:49+00:00" /><meta
property="article:section" content="News"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="Sexy Week promotes sexual positivity, safety"/><meta
itemprop="headline" content="Sexy Week promotes sexual positivity, safety"/><meta
itemprop="description" content="The Meadows Center for Health Resources held its annual “Sexy Week” events from Feb. 11-14 to promote students’ sexual health and body positivity.MCHR increased the prizes and the amount of collaborators for this year’s Sexy Week, said student peer leader Hannah Asis, a public health senior. Thi"/><meta
itemprop="image" content="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-2-1024x683.jpg"/><meta
itemprop="datePublished" content="2019-02-16"/><meta
itemprop="dateModified" content="2019-02-16T16:15:49+00:00" /><meta
itemprop="author" content="Michelle Nguyen"/><meta
name="twitter:title" content="Sexy Week promotes sexual positivity, safety"/><meta
name="twitter:url" content="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/"/><meta
name="twitter:description" content="The Meadows Center for Health Resources held its annual “Sexy Week” events from Feb. 11-14 to promote students’ sexual health and body positivity.MCHR increased the prizes and the amount of collaborators for this year’s Sexy Week, said student peer leader Hannah Asis, a public health senior. Thi"/><meta
name="twitter:image" content="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-2-1024x683.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="The Meadows Center for Health Resources held its annual “Sexy Week” events from Feb. 11-14 to promote students’ sexual health and body positivity.MCHR increased the prizes and the amount of collaborators for this year’s Sexy Week, said student peer leader Hannah Asis, a public health senior. Thi"/><meta
name="author" content="Michelle Nguyen"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-250358 single-format-standard browser-unknown aesop-core aesop-on-nt-daily-theme"><div
class="boxed"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://www.ntdaily.com"><img
class="logo" src="/images/ntdaily-web-logo.jpg" alt="North Texas Daily" /><p>The Official Student Newspaper of the University of North Texas</p>
</a></div><div
id="large-top-ad-banner"><div
class="pro_ad_system_ad_container ad_container_19" id="ad_container_19" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="2" rotation="1" rotation_time="8" theid="19"><div
id="19" class="pro_ad_adzone_19_ad_0 adzone_ad_19 pro_ad_zone" data-log="32/293/396" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=396" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/10/Denton-1000x100-Online-Ad-1.19.18.jpg" alt="American Campus Communities " width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_1 adzone_ad_19 pro_ad_zone" data-log="17/286/386" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=386" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-Support-our-Student-Media.jpg" alt="Support our Student Media top" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_2 adzone_ad_19 pro_ad_zone" data-log="17/232/407" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=407" target="_self"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/NTDaily-SCA-VoteNow-WebTop-PURPLE.jpg" alt="Vote SCA Now" width="1000" height="100" /></a></div></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-228652" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href="https://www.ntdaily.com/">Home</a></li><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a
href="https://www.ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-231035" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/photos-videos/">Photos &#038; Videos</a></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/city-events/">Events<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-235301" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/city-events/">City Events</a></li><li
id="menu-item-235300" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-239657" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/tv/">TV<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li><li
id="menu-item-239655" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/dctv-live/">DCTV Live</a></li></ul></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-249632" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/multimedia/">Multimedia<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-249633" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/mayborn-multimedia/">Mayborn Multimedia</a></li><li
id="menu-item-249634" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/sports-podcast/">Sports Podcasts</a></li><li
id="menu-item-249829" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/slash-podcast/">Slash Podcasts</a></li></ul></li></ul><div
class="right menu-search"><form
method="get" action="https://www.ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
class="flytead leaderboard"></div><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Sexy Week promotes sexual positivity, safety</h2><div
class="right-title-side">
<a
href="https://www.ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://www.ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">Sexy Week promotes sexual positivity, safety</h2><div
class="article-photo" title="">
<img
class="setborder"  src="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-2-680x365_c.jpg" alt="Sexy Week promotes sexual positivity, safety" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">February 16</div><div
class="calendar-time">
<font>16:15</font>
<font>2019</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div><div
class="icon-link authors-news-page-header"><i
class="fa fa-user"></i>by <a
href="https://www.ntdaily.com/author/michellenguyen/" title="Posts by Michelle Nguyen" class="author url fn" rel="author">Michelle Nguyen</a></div></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><p
class="caps">The Meadows Center for Health Resources held its annual “Sexy Week” events from Feb. 11-14 to promote students’ sexual health and body positivity.</p><p>MCHR increased the prizes and the amount of collaborators for this year’s Sexy Week, said student peer leader Hannah Asis, a public health senior. This is also the first year MCHR is hosting the Safer Sex Olympics as their special Valentine’s Day event, which used to be named Condom Carnival.</p><p>“Twenty-five percent of our age group accounts for the sexually active population, but 50 percent of our age group accounts for all new STI transmissions each year,” Asis said. “We have so many barriers, we have so much judgment and I see this as an opportunity to destruct all those barriers. We want students to leave sexy week events feeling empowered and feeling like they no longer have to hide topics that they&#8217;re struggling with.”</p><h4>Monday &#8211; &#8220;Fiercely Fit&#8221;</h4><p>Each day had a different theme related to sexual wellness. On Monday, for the “Fiercely Fit” event, a Pohl Recreation fitness instructor taught a dance fitness class in the spirit of body positivity, an element Asis wanted to incorporate into the week.</p><p>“Fiercely Fit promotes gratitude for our bodies,” Asis said. “Exercise is a great way to reduce stress and increase self-love.”</p><h4>Tuesday &#8211; &#8220;No Glove, No Love&#8221;</h4><p>On Tuesday, MCHR hosted “No Glove, No Love,&#8221; where students decorated their own personal condom carrier to prevent condoms from deteriorating in pockets. Asis also gave demonstrations on how to properly use internal condoms, penile condoms and dental dams. Students who participated in the event were automatically certified as Condom Club members.</p><p>“I have students ask me is this ever awkward for you,” Asis said. “Initially, I didn’t quite understand what I was getting myself into, but I&#8217;m grateful I did because I think that I had internal stigmas of feeling too shy to discuss these things. Now I see it as it is, so overcoming my shyness is infinitely more important to make sure that students are able to access safer sex resources.”</p><div
id="attachment_250394" style="width: 515px" class="wp-caption alignleft"><img
class=" wp-image-250394" src="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-300x200.jpg" alt="" width="505" height="336" srcset="https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-300x200.jpg 300w, https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-768x512.jpg 768w, https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-1024x683.jpg 1024w, https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-1250x833.jpg 1250w, https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-400x267.jpg 400w" sizes="(max-width: 505px) 100vw, 505px" /><p
class="wp-caption-text">A student dressed as a condom participates in the Safer Sex Olympics on the Union South Lawn Thursday afternoon. Put together by the UNT Student Health and Wellness Center, the event aimed to educate students on sexual health by offering information. Image by: <strong>Samuel Gomez.</strong></p></div><h4>Wednesday &#8211; &#8220;Toy Story&#8221;</h4><p>On Wednesday, MCHR held “Toy Story,” in which will leaders at MCHR gave presentations on safer sex toys.</p><p>“Because [the subject of sex toys is] taboo it leads to improper use of sex toys true and vulnerability among students,” Asis said. “Our whole job at MCHR is to create a dialogue and get people informed.”</p><p><strong>Thursday &#8211; &#8220;Safer Sex Olympics&#8221;</strong></p><p>About 150-170 students attended &#8220;Safer Sex Olympics&#8221; on Thursday, which primarily served as a vendor fair. If students visited all 12 tables, they could get a voucher for a free bahn mi from Viet Bites. A van for HIV screenings was also parked near the South Lawn of the Union.</p><p>“The main point of the event is to destigmatize HIV testing and destigmatize using safer sex resources,” Asis said. “So the more student contacts, the more successful the event will be.”</p><p>To follow the theme, students participated in competitions such as dildo ring toss and lube thumb wrestling held at vendor tables. Events like these capture students’ curiosity to speak to the Health and Resource center and other vendors, Asis said.</p><p>The crowd on the South Lawn attracted marketing junior Amanda Cao’s attention while she was walking back from class.</p><p>“Usually students just try and avoid eye contact and walk past the tables, but these ones are actually really fun,” Cao said.</p><p>Cao said she would like to say that most college students do practice safe sex, but believes students need to become more educated.</p><p>“Events like these are great to have whenever you want to educate peers and you want to have safer routes you could take to avoid the things you run into,” Cao said.</p><p>Design studies junior Garrett Garland said he believes events like “Sexy Week” are beneficial to the student population.</p><p>“I think we should focus more on not shaming people for how many sexual partners they have and promoting sexual health,” Garland said.</p><p>Asis said MCHS wants to provide students with resources to assure that they are not alone, as Asis believes many students think they are.</p><p>“The main reason why stress overtakes us is because we feel like we&#8217;re alone,” Asis said. “We want to show students that they’re not alone.”</p><p><em><strong>Featured Image: </strong></em><em>A student plays condom ring toss at the Safer Sex Olympics held on the Union South Lawn Thursday afternoon. The event was part of Sexy Week, a string of events held by the UNT Student Health and Wellness Center. Image by: </em><strong>Samuel Gomez. </strong></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://www.ntdaily.com/tag/fiercely-fit/">fiercely fit</a><a
href="https://www.ntdaily.com/tag/hiv-testing/">HIV testing</a><a
href="https://www.ntdaily.com/tag/no-glove-no-love/">no glove no love</a><a
href="https://www.ntdaily.com/tag/safer-sex-olympics/">safer sex olympics</a><a
href="https://www.ntdaily.com/tag/safety/">safety</a><a
href="https://www.ntdaily.com/tag/sexual-health/">sexual health</a><a
href="https://www.ntdaily.com/tag/sexy-week/">Sexy Week</a><a
href="https://www.ntdaily.com/tag/toy-story/">toy story</a><a
href="https://www.ntdaily.com/tag/unt/">UNT</a><a
href="https://www.ntdaily.com/tag/valentines-day/">Valentine's Day</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" data-url="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" data-via="ntdaily" data-text="Sexy Week promotes sexual positivity, safety" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/&media=https://www.ntdaily.com/wp-uploads/2019/02/Sexy-Week-2.jpg&description=Sexy Week promotes sexual positivity, safety" data-url="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/&title=Sexy Week promotes sexual positivity, safety" class="social-button ot-link" style="background:#264c84;" data-url="https://www.ntdaily.com/sexy-week-promotes-sexual-positivity-safety/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://www.ntdaily.com/author/MichelleNguyen/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/e92b6d722b987b0857dbf7451bc28c58?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Michelle Nguyen" /></div><div
class="author-content"><h3>Michelle Nguyen</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.ntdaily.com/denton-activists-hold-donation-drive-for-families-of-paris-texas-ice-raid/">Denton activists hold donation drive for families of Paris, Texas ICE raid</a></li><li>
<a
href="https://www.ntdaily.com/nasa-and-unt-team-partner-up-to-launch-full-scale-rocket/">NASA and UNT team partner up to launch full-scale rocket</a></li><li>
<a
href="https://www.ntdaily.com/sga-approves-three-senators/">SGA approves three senators</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/sexy-week-promotes-sexual-positivity-safety/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://www.ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='250358' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a4483052a" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="226"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget_text widget-1 first remove-title widget panel"><h3>Search Bar</h3><div
class="textwidget custom-html-widget"><div
class="menu-search search-widget"><form
method="get" action="/" name="searchform">
<input
type="text" value="" placeholder="Search..." name="s" id="s" class="search-input">
<input
type="submit" class="search-button" value="&nbsp;"></form></div></div></div><div
class="widget-2 remove-title ntd-ad-sidebar-top-banner ntd-ad-banner-sidebar widget panel"><h3>Sidebar Top Ad Banner</h3><div
class="pro_ad_system_ad_container ad_container_16" id="ad_container_16" style="width:310px; height:50px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="16"><div
id="16" class="pro_ad_adzone_16_ad_0 adzone_ad_16 pro_ad_zone" data-log="17/238/308" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=308" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/01/NTDaily-TroubleReachingStudents.jpg" alt="Trouble Reaching Students?" width="310" height="50" /></a></div></div></div><div
class="widget-3 issuu-embed-sidebar-widget widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="issuu_embed_detach_parent"><div
class="newspaper_embed_container">
<a
href="/newspapers/02-14-19/"><div
class="latest_issue_title">Latest Issue</div>
<img
src="/newspapers/02-14-19/02-14-19.jpg" style="height:284px;" class="issuuembed"/><div
class="latest_issue_edition">14th February, 2019 Edition</div>
</a></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="/newspapers/02-14-19/" class="customize-unpreviewable">14th February, 2019 Edition</a>
</strong></p></div><div
class="widget_text widget-4 widget panel"><h3>Social Media</h3><div
class="textwidget custom-html-widget"><div
class="social-links"><a
href="https://www.facebook.com/NorthTexasDaily/"><i
class="facebook social-link"></i></a><a
href="https://www.twitter.com/@ntdaily"><i
class="twitter social-link"></i></a><a
href="https://www.instagram.com/ntdaily/"><i
class="instagram social-link"></i></a></div></div></div><div
class="widget-5 widget panel"><h3>NT Daily TV</h3><div
style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video
class="wp-video-shortcode" id="video-250358-1" preload="metadata" controls="controls"><source
type="video/youtube" src="https://www.youtube.com/watch?v=3W2HMf5o1UA&#038;_=1" /><a
href="https://www.youtube.com/watch?v=3W2HMf5o1UA">https://www.youtube.com/watch?v=3W2HMf5o1UA</a></video></div></div><div
class="widget-6 remove-title ntd-ad-sidebar-middle-block ntd-ad-sidebar widget panel"><h3>Sidebar Top Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" data-log="32/303/410" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=410" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/web-1.jpg" alt="H&W Center Jan. 23 April 23 - 2019" width="310" height="250" /></a></div></div></div><div
class="widget-7 widget panel"><h3>The Chestnut Tree Bistro</h3><div
style="width:100%;" class="wp-video"><video
class="wp-video-shortcode" id="video-250358-2" preload="metadata" controls="controls"><source
type="video/youtube" src="https://youtu.be/ZLsGFJ0jyoE?_=2" /><a
href="https://youtu.be/ZLsGFJ0jyoE">https://youtu.be/ZLsGFJ0jyoE</a></video></div></div><div
class="widget_text widget-8 remove-title widget panel"><h3>Flytedesk Ad</h3><div
class="textwidget custom-html-widget"><div
class="flytead rectangle"></div></div></div><div
class="widget-9 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" style="overflow:hidden;"><div
class="pro_ad_adzone_14_adgrid_0 adzone_adgrid_14" style="display:none;"><div
class="pro_ad_adzone_14_ad_0 adzone_ad_14" data-log="17/220/277" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=277" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-logo-white-bg-2-2.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_1 adzone_ad_14" data-log="114/214/268" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=268" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
style="clear:both;"></div><div
class="pro_ad_adzone_14_ad_2 adzone_ad_14" data-log="73/216/271" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=271" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_3 adzone_ad_14" data-log="17/221/279" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=279" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div><div
style="clear:both;"></div></div><script type='text/javascript'>jQuery(document).ready(function($){$('.pro_ad_adzone_14_adgrid_0').show();var cur_ad=2;var am_ads=1-1;});</script><div
style="clear:both;"></div></div></div><div
class="widget-10 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Two city council members are barred from deliberating UNT-related issues.<a
href="https://t.co/jkDEE6h4xb" target="_blank">https://t.co/jkDEE6h4xb</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1096905839112278016" target="_blank"> -
2 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1096905839112278016" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1096905839112278016" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1096905839112278016" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
ICYMI: UNT to exercise eminent domain to acquire properties on Avenue C.<a
href="https://t.co/X3CKjYxK0t" target="_blank">https://t.co/X3CKjYxK0t</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1096890735406784512" target="_blank"> -
3 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1096890735406784512" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1096890735406784512" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1096890735406784512" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/EmilyOlkkola" target="_blank">@EmilyOlkkola</a>: I’m here at the Lyceum covering The Scrapyard, UNT’s first major Smash Ultimate event. Read about it soon in the <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1096878171323097088" target="_blank"> -
4 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1096878171323097088" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1096878171323097088" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1096878171323097088" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Joel Filani marks the fourth coach to leave the Mean Green football team this offseason.<a
href="https://t.co/VO8pzIsDjm" target="_blank">https://t.co/VO8pzIsDjm</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1096875636835135488" target="_blank"> -
4 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1096875636835135488" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1096875636835135488" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1096875636835135488" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
OPINION: “There is discrepancy among the way different areas around the country are being represented and there is… <a
href="https://t.co/93VsKRwsK4" target="_blank">https://t.co/93VsKRwsK4</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1096859379461169153" target="_blank"> -
5 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1096859379461169153" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1096859379461169153" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1096859379461169153" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-11 last remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone" data-log="17/220/278" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=278" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/09/NTDaily-logo-white-bg-2-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div></div></div></div></div><div
class="clear-float"></div></div></div><div
id="middle-ad-banner"><div
class="pro_ad_system_ad_container ad_container_18" id="ad_container_18" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="18"><div
id="18" class="pro_ad_adzone_18_ad_0 adzone_ad_18 pro_ad_zone" data-log="67/302/409" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=409" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2019/01/NT-Daily-Web-AD.jpg" alt="UNT - Basketball" width="1000" height="100" /></a></div><div
id="18" class="pro_ad_adzone_18_ad_1 adzone_ad_18 pro_ad_zone" data-log="83/296/401" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=401" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/11/UNT-COB-Web-Banner-1.jpg" alt="Basic MBA Banner" width="1000" height="100" /></a></div></div></div><div
id="bottom-ad-banner"></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://www.ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://www.ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://www.ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://www.ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://www.ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://www.ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-235299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235299"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></div><div
class="left">North Texas Daily © 2019</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"bf9bf311f1"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(type,post_id,more_text,less_text){var $link=jQuery("#"+type+"-link-"+post_id),$link_a=jQuery('a',$link),$content=jQuery("#"+type+"-content-"+post_id),$toggle=jQuery("#"+type+"-toggle-"+post_id),show_hide_class='sh-show sh-hide';$link.toggleClass(show_hide_class);$content.toggleClass(show_hide_class).toggle();if($link_a.attr('aria-expanded')==='true'){$link_a.attr('aria-expanded','false');}else{$link_a.attr('aria-expanded','true');}
if($toggle.text()===more_text){$toggle.text(less_text);}else{$toggle.text(more_text);}}</script> <!-- <link
rel='stylesheet' id='mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/uridyz/20ydp.css" media="all"/> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script> <script async="async" type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script> <script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 14.525% | Size before compression: 89319 bytes | Size after compression: 76345 bytes. ***
--><!-- WP Fastest Cache file was created in 0.86031484603882 seconds, on 16-02-19 19:13:32 --><!-- via php -->