<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://www.ntdaily.com/xmlrpc.php" /><title>Spring time is the best time &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://www.ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://www.ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Spring time is the best time Comments Feed" href="https://www.ntdaily.com/spring-time-is-the-best-time/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='dashicons-css'  href='https://www.ntdaily.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://www.ntdaily.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/4bccee19b35a35e781cd78589a40d576/1518101643index.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#00853E;border:1px
solid #green}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/673674b67efc77fb17aa90bcd02bf266/1518101643index.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/be8c42470e2d09c021139482884877c5/1518101643index.css" media="all"/><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.9.5' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.9.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/54a6b278005c238a6dc2d5ae706c8282/1518101643index.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.5' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/d9d3096f2f9684fea25ae52c2bc53937/1518101643index.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/495fc89452779aaeedc874a756767775/1518101644index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <script type='text/javascript'>var my_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/760c33f086f2067b0f494ac8b2c0bbd4/1522832807index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.9.5'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=4.9.5'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='https://www.ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Returning to Texas, Gurnell brings new perspective to volleyball&#8217;s coaching staff' href='https://www.ntdaily.com/returning-to-texas-gurnell-brings-new-perspective-to-volleyballs-coaching-staff/' /><meta
name="generator" content="WordPress 4.9.5" /><link
rel="canonical" href="https://www.ntdaily.com/spring-time-is-the-best-time/" /><link
rel='shortlink' href='https://www.ntdaily.com/?p=235990' /><link
rel="alternate" type="application/json+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fspring-time-is-the-best-time%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fspring-time-is-the-best-time%2F&#038;format=xml" /><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://www.ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script><link
rel="icon" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.ntdaily.com/wp-uploads/2017/11/cropped-favicon-large-270x270.png" /> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="Spring time is the best time"/><meta
property="og:url" content="https://www.ntdaily.com/spring-time-is-the-best-time/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Spring — it&#039;s a time of transition. It bridges the gap between the wet and cold of February and the sizzling, skillet top heat of a Texas June.I suppose I like spring so much because it is so changeable. It’s the first season that is entirely in the new year.To me, spring is about letting go"/><meta
property="og:image" content="https://www.ntdaily.com/wp-uploads/2018/04/Artboard-1-2-1024x570.png"/><meta
property="article:published_time" content="2018-04-05T12:30:23+00:00"/><meta
property="article:modified_time" content="2018-04-04T23:37:17+00:00" /><meta
property="og:updated_time" content="2018-04-04T23:37:17+00:00" /><meta
property="article:section" content="Opinion"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="Spring time is the best time"/><meta
itemprop="headline" content="Spring time is the best time"/><meta
itemprop="description" content="Spring — it&#039;s a time of transition. It bridges the gap between the wet and cold of February and the sizzling, skillet top heat of a Texas June.I suppose I like spring so much because it is so changeable. It’s the first season that is entirely in the new year.To me, spring is about letting go"/><meta
itemprop="image" content="https://www.ntdaily.com/wp-uploads/2018/04/Artboard-1-2-1024x570.png"/><meta
itemprop="datePublished" content="2018-04-05"/><meta
itemprop="dateModified" content="2018-04-04T23:37:17+00:00" /><meta
itemprop="author" content="Macy Jackson"/><meta
name="twitter:title" content="Spring time is the best time"/><meta
name="twitter:url" content="https://www.ntdaily.com/spring-time-is-the-best-time/"/><meta
name="twitter:description" content="Spring — it&#039;s a time of transition. It bridges the gap between the wet and cold of February and the sizzling, skillet top heat of a Texas June.I suppose I like spring so much because it is so changeable. It’s the first season that is entirely in the new year.To me, spring is about letting go"/><meta
name="twitter:image" content="https://www.ntdaily.com/wp-uploads/2018/04/Artboard-1-2-1024x570.png"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="Spring — it&#039;s a time of transition. It bridges the gap between the wet and cold of February and the sizzling, skillet top heat of a Texas June.I suppose I like spring so much because it is so changeable. It’s the first season that is entirely in the new year.To me, spring is about letting go"/><meta
name="author" content="Macy Jackson"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-235990 single-format-standard browser-safari os-mac aesop-core aesop-on-nt-daily-theme"><div
class="boxed"><div
class="header"><div
class="header-very-top"><div
class="wrapper"><div
class="left"></div><div
class="clear-float"></div></div><div
class="double-split"></div></div><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://www.ntdaily.com"><img
class="logo" src="/wp-uploads/2017/11/north-texas-daily-logo.png" alt="North Texas Daily" /><p>The Official Student Newspaper of the University of North Texas</p>
</a></div><div
id="large-top-ad-banner"><div
class="pro_ad_system_ad_container ad_container_19" id="ad_container_19" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="4" rotation="1" rotation_time="8" theid="19"><div
id="19" class="pro_ad_adzone_19_ad_0 adzone_ad_19 pro_ad_zone" data-log="83/253/329" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=329" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/02/unt-mba-top-banner-1.jpg" alt="Earn Your MBA" width="1000" height="110" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_1 adzone_ad_19 pro_ad_zone" data-log="130/262/355" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=355" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/03/RelayGSEAdOnlineNewspaper1000x100px-resized-edited-border.jpg" alt="Relay Teaching Residency Application" width="1000" height="110" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_2 adzone_ad_19 pro_ad_zone" data-log="89/234/303" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=303" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2018/01/CityParc-Denton-1000x100-Online-Ad-1.19.181.jpg" alt="Apply Today Spring 2018" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_3 adzone_ad_19 pro_ad_zone" data-log="17/257/342" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=342" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/03/Seeking-Editor-in-Chief-Banner-1-1000x100.jpg" alt="Editor in Chief Top Banner" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_4 adzone_ad_19 pro_ad_zone" data-log="100/247/354" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=354" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/03/SGA-Elections-NTDaily-copy.jpg" alt="SGA extended" width="1000" height="100" /></a></div></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-228652" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href="https://www.ntdaily.com/">Home</a></li><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/news/">News</a></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-231035" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/photos-videos/">Photos &#038; Videos</a></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/city-events/">Events<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-235301" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/city-events/">City Events</a></li><li
id="menu-item-235300" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li></ul><div
class="right menu-search"><form
method="get" action="https://www.ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Spring time is the best time</h2><div
class="right-title-side">
<a
href="https://www.ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://www.ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">Spring time is the best time</h2><div
class="article-photo">
<img
class="setborder" src="https://www.ntdaily.com/wp-uploads/2018/04/Artboard-1-2-680x365_c.png" alt="Spring time is the best time" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">April 05</div><div
class="calendar-time">
<font>12:30</font>
<font>2018</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div><div
class="icon-link authors-news-page-header"><i
class="fa fa-user"></i>by <a
href="https://www.ntdaily.com/author/macyjackson/" title="Posts by Macy Jackson" class="author url fn" rel="author">Macy Jackson</a></div></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><div>Spring — it&#8217;s a time of transition. It bridges the gap between the wet and cold of February and the sizzling, skillet top heat of a Texas June.</div><div></div><div>I suppose I like spring so much because it is so changeable. It’s the first season that is entirely in the new year.</div><div></div><div>To me, spring is about letting go of the old in order to make room for something new. We all hold onto more than we probably should. Most of us get stuck in the past and forget to move on.</div><div></div><div>In the same way March showers clear away what winter has made brittle and dead, we should use spring as a time to shed all the things that are no longer serving us.</div><div></div><div>Spring’s start brings the end of school and in that, it brings a sort of natural new beginning. Some of us are ending our first year in college, others are graduating. Spring and change cannot be extracted from one another.</div><div></div><div>It’s easy to focus on all the negatives of springtime — allergies, rain and final tests, just to name a few. As springtime finals start looming, fatigue and stress take their toll, and everyone can’t help but wish it was just summer already.</div><div></div><div>I can definitely understand that it is a stressful time, but for me, I think spring is the most hopeful time of the year.</div><div></div><div>As the days get longer and warmer, I can’t help but think back to my new year’s resolutions and dream of starting something new.</div><div></div><div>I think there is something just about the sun being out and the whole world being so green that makes me feel wildly hopeful.</div><div></div><div>So as the school year comes to a close, I hope you spend more time outside, more time thinking about what didn’t work last year and what you want out of this year, and just be hopeful.</div><div></div><div><em>Featured Image: Illustration by <strong>Austin Banzon</strong></em></div></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://www.ntdaily.com/tag/season-change/">season change</a><a
href="https://www.ntdaily.com/tag/spring/">spring</a></div><div
class="clear-float"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.ntdaily.com/spring-time-is-the-best-time/" data-url="https://www.ntdaily.com/spring-time-is-the-best-time/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.ntdaily.com/spring-time-is-the-best-time/" data-via="ntdaily" data-text="Spring time is the best time" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.ntdaily.com/spring-time-is-the-best-time/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.ntdaily.com/spring-time-is-the-best-time/&media=https://www.ntdaily.com/wp-uploads/2018/04/Artboard-1-2.png&description=Spring time is the best time" data-url="https://www.ntdaily.com/spring-time-is-the-best-time/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ntdaily.com/spring-time-is-the-best-time/&title=Spring time is the best time" class="social-button ot-link" style="background:#264c84;" data-url="https://www.ntdaily.com/spring-time-is-the-best-time/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://www.ntdaily.com/author/MacyJackson/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/9be2d3ead45457d4b01bded78e0a05cf?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Macy Jackson" /></div><div
class="author-content"><h3>Macy Jackson</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.ntdaily.com/peacefully-protesting-will-lead-to-real-change/">Peacefully protesting will lead to real change</a></li><li>
<a
href="https://www.ntdaily.com/power-surge-elections-favor-republican-party/">Power surge: elections favor Republican party</a></li><li>
<a
href="https://www.ntdaily.com/sports-junkies-need-a-new-white-knight/">Sports junkies need a new white knight</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/spring-time-is-the-best-time/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://www.ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='235990' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a994effaa" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="143"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget_text widget-1 first widget panel"><div
class="textwidget custom-html-widget"><a
class="job-search-link" href="/job-search"><div
class="job-search">
Job Search <i
class="fa fa-search"></i></div>
</a></div></div><div
class="widget-2 remove-title ntd-ad-sidebar-top-banner ntd-ad-banner-sidebar widget panel"><h3>Sidebar Top Ad Banner</h3><div
class="pro_ad_system_ad_container ad_container_16" id="ad_container_16" style="width:310px; height:50px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="1" rotation_time="10" theid="16"><div
id="16" class="pro_ad_adzone_16_ad_0 adzone_ad_16 pro_ad_zone" data-log="17/238/308" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=308" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/01/NTDaily-TroubleReachingStudents.jpg" alt="Trouble Reaching Students?" width="310" height="50" /></a></div></div></div><div
class="widget-3 issuu-embed-sidebar-widget widget panel"><h3>Latest Issue of North Texas Daily</h3><div
class="issuu_embed_detach_parent"><div
data-url="https://issuu.com/ntdaily/docs/4-5-2018" style="width: 100%; height:284px;" class="issuuembed"></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="https://issuu.com/ntdaily/docs/4-5-2018" class="customize-unpreviewable">5th April 2018 Edition</a>
</strong></p></div><div
class="widget_text widget-4 widget panel"><h3>Social Media</h3><div
class="textwidget custom-html-widget"><div
class="social-links"><a
href="https://www.facebook.com/NorthTexasDaily/"><i
class="facebook social-link"></i></a><a
href="https://www.twitter.com/@ntdaily"><i
class="twitter social-link"></i></a><a
href="https://www.instagram.com/ntdaily/"><i
class="instagram social-link"></i></a></div></div></div><div
class="widget-5 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" style="overflow:hidden;"><div
class="pro_ad_adzone_14_adgrid_0 adzone_adgrid_14" style="display:none;"><div
class="pro_ad_adzone_14_ad_0 adzone_ad_14" data-log="17/221/279" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=279" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_1 adzone_ad_14" data-log="73/216/271" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=271" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
style="clear:both;"></div><div
class="pro_ad_adzone_14_ad_2 adzone_ad_14" data-log="114/214/268" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=268" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
class="pro_ad_adzone_14_ad_3 adzone_ad_14" data-log="17/220/277" style="float:left !important; margin:2px; width:150px; height:150px; background:#F4F4F4;"><a
href="https://www.ntdaily.com?ad_click=277" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/NTDaily-Logo-FY17-Advertising.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
style="clear:both;"></div></div><script type='text/javascript'>jQuery(document).ready(function($){$('.pro_ad_adzone_14_adgrid_0').show();var cur_ad=1;var am_ads=1-1;});</script><div
style="clear:both;"></div></div></div><div
class="widget-6 ntdaily-video-first widget panel"><h3>NT Daily TV</h3><iframe
src='//player.vimeo.com/video/263208994?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-7 ntdaily-video-second remove-title widget panel"><h3>NT Daily TV En Español</h3><iframe
src='//player.vimeo.com/video/262554669?autoplay=0' width='300' height='205' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><div
class="widget-8 remove-title ntd-ad-sidebar-middle-block ntd-ad-sidebar widget panel"><h3>Sidebar Middle Ad</h3><div
class="pro_ad_system_ad_container ad_container_12" id="ad_container_12" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="12"><div
id="12" class="pro_ad_adzone_12_ad_0 adzone_ad_12 pro_ad_zone" data-log="17/263/356" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=356" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/03/UNT-Rotaract-Meet-the-Candidates.jpg" alt="Meet the Candidates" /></a></div><div
id="12" class="pro_ad_adzone_12_ad_1 adzone_ad_12 pro_ad_zone" data-log="118/225/287" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=287" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/pogontdaily.png" alt="PogoPass Christmas 2017 Ad #1" width="310" height="250" /></a></div></div></div><div
class="widget-9 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/spicer_alec" target="_blank">@spicer_alec</a>: Here’s a quick preview of everything you can see from our Arts &amp; Life section in the newest edition of <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>. On newsst…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/981921681475276801" target="_blank"> -
1 hour ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=981921681475276801" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=981921681475276801" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=981921681475276801" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>: Another Thursday means a brand new edition of the North Texas Daily! From Midway Mart and the protests on the Library Mall to…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/981759734951874561" target="_blank"> -
12 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=981759734951874561" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=981759734951874561" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=981759734951874561" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
Another Thursday means a brand new edition of the North Texas Daily! From Midway Mart and the protests on the Libra… <a
href="https://t.co/Bxz8OIcfiv" target="_blank">https://t.co/Bxz8OIcfiv</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/981759223024553984" target="_blank"> -
12 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=981759223024553984" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=981759223024553984" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=981759223024553984" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
RT <a
href="http://www.twitter.com/tarynland" target="_blank">@tarynland</a>: <a
href="http://www.twitter.com/ntdaily" target="_blank">@ntdaily</a>’s editor in chief, <a
href="http://www.twitter.com/kayleighbywater" target="_blank">@kayleighbywater</a> &amp; managing editor, <a
href="http://www.twitter.com/kaylajeann19" target="_blank">@kaylajeann19</a> are working on a page for tomorrow’s issue of…</div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/981703369483046912" target="_blank"> -
16 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=981703369483046912" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=981703369483046912" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=981703369483046912" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
THE DOSE: “Ready Player One” is a nerd and pop culture reference dispenser, a commentary on the video game industry… <a
href="https://t.co/u1z0TzojYy" target="_blank">https://t.co/u1z0TzojYy</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/981666504390467584" target="_blank"> -
18 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=981666504390467584" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=981666504390467584" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=981666504390467584" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-10 last remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:310px; height:250px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone" data-log="17/220/278" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=278" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/NTDaily-Logo-FY17-Advertising-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div><div
id="15" class="pro_ad_adzone_15_ad_1 adzone_ad_15 pro_ad_zone" data-log="118/225/287" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=287" target="_blank"><img
src="https://ntdaily.com/wp-uploads/2017/11/pogontdaily.png" alt="PogoPass Christmas 2017 Ad #1" width="310" height="250" /></a></div></div></div></div></div><div
class="clear-float"></div></div></div><div
id="middle-ad-banner"><div
class="pro_ad_system_ad_container ad_container_18" id="ad_container_18" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="1" rotation="1" rotation_time="10" theid="18"><div
id="18" class="pro_ad_adzone_18_ad_0 adzone_ad_18 pro_ad_zone" data-log="17/257/343" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=343" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/03/Seeking-Editor-in-Chief-Banner-1-copy-2.jpg" alt="Middle Banner" width="1000" height="100" /></a></div><div
id="18" class="pro_ad_adzone_18_ad_1 adzone_ad_18 pro_ad_zone" data-log="131/264/357" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=357" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2018/04/PURE-mid-top-web-1.jpg" alt="Pure Mid Top Banner" width="1000" height="100" /></a></div></div></div><div
id="bottom-ad-banner"></div><div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://www.ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://www.ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://www.ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://www.ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://www.ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://www.ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-235299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235299"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></div><div
class="left">North Texas Daily © 2017</div><div
class="right">Designed by <a
href="http://orange-themes.com" target="_blank"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/orange-themes.png" alt="Orange Themes" /></a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"4a4042f409"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.6'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script> <script async="async" type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 16.059% | Size before compression: 78293 bytes | Size after compression: 65720 bytes. ***
--><!-- WP Fastest Cache file was created in 2.0282180309296 seconds, on 05-04-18 12:32:21 --><!-- via php -->