<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://www.ntdaily.com/xmlrpc.php" /><title>Swim prepares for the new season with high expectations &#8211; North Texas Daily</title><meta
name='robots' content='max-image-preview:large' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://www.ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://www.ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Swim prepares for the new season with high expectations Comments Feed" href="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-block-library-css'  href='https://www.ntdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.ntdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wc-blocks-style-css'  href='https://www.ntdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='SFSImainCss-css'  href='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='disable_sfsi-css'  href='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/13htu0rf/454k.css" media="all"/><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/kcbt59lw/8he75.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#00853E;border:1px
solid #green}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/ecwg0h9/8he75.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='ai-lightbox-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='swipe-css-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/css/swipe.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dark-mode-css-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/css/dark-mode.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/die9pw7j/9r8gr.css" media="all"/><link
rel='stylesheet' id='montserrat-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C900&#038;display=swap&#038;ver=5.8' type='text/css' media='all' /><link
rel='stylesheet' id='raleway-font-css'  href='https://fonts.googleapis.com/css?family=Raleway&#038;display=swap&#038;ver=5.8' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=5.8' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/qlkuxnsw/a7iwe.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.8' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=5.8' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7zn18urw/8he75.css" media="all"/> <script type='text/javascript' id='jquery-core-js-extra'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/7zo2vlun/9r7w4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> --> <script type='text/javascript' id='pro_ads_load_ads-js-extra'>var my_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/fhnr7erk/a7ix0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=5.8' id='pro_ads_load_ads-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script> --> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ntdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/9anmf0yy/a7ix0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1' id='vc_woocommerce-add-to-cart-js-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=5.8' id='custom-scripts-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/swipe.js?ver=5.8' id='swipe-js-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8' id='mediaelementjs-scripts-js'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script> --> <link
rel="https://api.w.org/" href="https://www.ntdaily.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.ntdaily.com/wp-json/wp/v2/posts/289389" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ntdaily.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8" /><meta
name="generator" content="WooCommerce 5.7.1" /><link
rel="canonical" href="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" /><link
rel='shortlink' href='https://www.ntdaily.com/?p=289389' /><link
rel="alternate" type="application/json+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fswim-prepares-for-the-new-season-with-high-expectations%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Fswim-prepares-for-the-new-season-with-high-expectations%2F&#038;format=xml" /><meta
name="follow.it-verification-code-RkhtZ1dtWXpsWk1pejF5TEVZUThzRno5Wk9xdGtkS1VDREVUSTdFSS9JQlFHaUhkcmN0a2l5aVl1MjVsb2NaenBpcHdtN3JVQWd4ekM3c1BtTXJ1ZlhRMWNtQ1c5YmlRZTVrdGtqZXF1NVVjeXRpUFI0NHJjbGJrNXFtUjlYYkF8eUhydmhRRXJTNXVyaTUyQVhhQktxK3RZZE8xR3dKS0doVkhweUd5N0QvOD0=" content="C4CThPCQ3jnr4RgJQ2g1"/><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://www.ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.ntdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="Swim prepares for the new season with high expectations"/><meta
property="og:url" content="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="The swim team had a record-setting 2020-21 season, with swimmers medaling in four events at the Conference USA championships, and the team earning 3rd overall — the best finish in program history. 
During the off-season, the team hired Justin Hastings in hopes that he can bring a fresh perspective"/><meta
property="og:image" content="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-1024x683.jpg"/><meta
property="og:image:url" content="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-1024x683.jpg"/><meta
property="og:image:secure_url" content="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-1024x683.jpg"/><meta
property="article:published_time" content="2021-10-07T17:34:11-05:00"/><meta
property="article:modified_time" content="2021-10-07T17:34:11-05:00" /><meta
property="og:updated_time" content="2021-10-07T17:34:11-05:00" /><meta
property="article:section" content="Sports"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="Swim prepares for the new season with high expectations"/><meta
itemprop="headline" content="Swim prepares for the new season with high expectations"/><meta
itemprop="description" content="The swim team had a record-setting 2020-21 season, with swimmers medaling in four events at the Conference USA championships, and the team earning 3rd overall — the best finish in program history. 
During the off-season, the team hired Justin Hastings in hopes that he can bring a fresh perspective"/><meta
itemprop="image" content="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-1024x683.jpg"/><meta
itemprop="datePublished" content="2021-10-07"/><meta
itemprop="dateModified" content="2021-10-07T17:34:11-05:00" /><meta
itemprop="author" content="Lidianna Reyes"/><meta
name="twitter:title" content="Swim prepares for the new season with high expectations"/><meta
name="twitter:url" content="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/"/><meta
name="twitter:description" content="The swim team had a record-setting 2020-21 season, with swimmers medaling in four events at the Conference USA championships, and the team earning 3rd overall — the best finish in program history. 
During the off-season, the team hired Justin Hastings in hopes that he can bring a fresh perspective"/><meta
name="twitter:image" content="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-1024x683.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="The swim team had a record-setting 2020-21 season, with swimmers medaling in four events at the Conference USA championships, and the team earning 3rd overall — the best finish in program history. 
During the off-season, the team hired Justin Hastings in hopes that he can bring a fresh perspective"/><meta
name="author" content="Lidianna Reyes"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-289389 single-format-standard theme-legatus-theme woocommerce-no-js browser-unknown aesop-core aesop-on-nt-daily-theme wpb-js-composer js-comp-ver-5.1.1 vc_responsive"><div
class="boxed">
<span
class="control-width-test"></span><div
class="header"><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://www.ntdaily.com"><img
class="logo" src="/images/ntdaily-web-logo.jpg" alt="North Texas Daily" />
</a></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><div
class="menu-title-ntdaily"><a
href="/">North Texas Daily</a></div><ul
class="menu main-menu" ><li
id="menu-item-288667" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a
href="http://eepurl.com/hG06Bf">The Roundup Newsletter</a></li><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/news/">News<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-268687" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/coronavirus/">Coronavirus</a></li></ul></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/art/">Arts &amp; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a
href="https://www.ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/city-events/">Events<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-235301" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/city-events/">City Events</a></li><li
id="menu-item-235300" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/advertising/">Advertising<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li></ul></li><li
id="menu-item-249632" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/multimedia/">Multimedia<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-231035" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/photos-videos/">Photos &amp; Videos</a></li><li
id="menu-item-249633" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/mayborn-multimedia/">Mayborn Multimedia</a></li><li
id="menu-item-239657" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/tv/">TV<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li><li
id="menu-item-239655" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/dctv-live/">DCTV Live</a></li></ul></li><li
id="menu-item-259422" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/">Podcasts<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-249634" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/sports-podcast/">Sports Podcasts</a></li><li
id="menu-item-249829" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/slash-podcast/">Slash Podcasts</a></li><li
id="menu-item-250972" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/dose-of-horror/">Dose of Horror Podcasts</a></li><li
id="menu-item-281606" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/dailys-dose/">Daily&#8217;s Dose Podcasts</a></li></ul></li></ul></li><li
id="menu-item-274435" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/projects/redzone-unt/">RedZone UNT</a></li></ul><div
class="right menu-search"><form
method="get" action="https://www.ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="top-toggles"><a
class="menu-toggle" href="#!menu" title="Menu"><i
class="fa fa-bars"></i></a><a
class="dark-mode-toggle" href="#!dark-mode" title="Toggle Dark Mode"><img
src="/images/dark-mode-toggle.png"/></a></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
id="large-top-ad-banner"><div
class="pro_ad_system_ad_container ad_container_19" id="ad_container_19" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="2" rotation="1" rotation_time="8" theid="19"><div
id="19" class="pro_ad_adzone_19_ad_0 adzone_ad_19 pro_ad_zone pro_ad_type_file" data-log="35/367/498" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=498" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2021/09/1000x100_Digital-Low-Rez-Resized-1.jpg" alt="DCTA Fall 21 Third Campaign" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_1 adzone_ad_19 pro_ad_zone pro_ad_type_ext_file" data-log="17/286/386" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=386" target="_blank"><img
src="/live-web-ads/NTDaily-Support-our-Student-Media.jpg" alt="Support our Student Media top" width="728" height="90" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_2 adzone_ad_19 pro_ad_zone pro_ad_type_file" data-log="35/366/497" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=497" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2021/09/1000x100_Digital_Launch_Green-Resized.jpg" alt="DCTA Fall 21 Second Banner Resized" /></a></div></div></div><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>Swim prepares for the new season with high expectations</h2><div
class="right-title-side">
<a
href="https://www.ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://www.ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">Swim prepares for the new season with high expectations</h2><div
class="article-photo" title="">
<img
class="setborder"  src="https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o-680x365_c.jpg" alt="Swim prepares for the new season with high expectations" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">October 07</div><div
class="calendar-time">
<font>17:34</font>
<font>2021</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div><div
class="icon-link authors-news-page-header"><i
class="fa fa-user"></i>by <a
href="https://www.ntdaily.com/author/lidiannareyes/" title="Posts by Lidianna Reyes" class="author url fn" rel="author">Lidianna Reyes</a></div></div></div><div
class="clear-float"></div></div><div
class="widget-1 first widget newspaper_link_embed_widget_area"><h2 class="widget_area_title">Latest Issue of North Texas Daily</h2><div
class="issuu_embed_detach_parent"><div
class="newspaper_embed_container">
<a
href="/newspapers/10-7-2021/"><div
class="latest_issue_title">Latest Issue</div>
<img
src="/newspapers/10-7-2021/thumb.jpg" style="height:284px;" class="issuuembed"/><div
class="latest_issue_edition">October 7th, 2021</div>
</a></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="/newspapers/10-7-2021/" class="customize-unpreviewable">October 7th, 2021</a>
</strong></p></div><div
class="shortcode-content"><div
class="content-adzone"></div><p
class="caps">The swim team had a record-setting 2020-21 season, with swimmers medaling in four events at the Conference USA championships, and the team earning 3rd overall — the best finish in program history. </p><p>During the off-season, the team hired Justin Hastings in hopes that he can bring a fresh perspective that can push them over the hump as an assistant coach.</p><p>&#8220;Helping bring new ideas into the team in terms of training and techniques and thoughts about their strokes,&#8221; Hastings said. &#8220;To help them see the sport differently in their brains and to get better.&#8221;</p><p> Hastings has coached high school, club, Division 2 and now Division 1 swimming. He says that his experience in coaching and swimming at different levels will bring new knowledge and unique stories to the swimmers. </p><p>&#8220;I like to connect with my athletes at a personal level with a story about my own swimming or about the past athletes I have coached to help them overcome the struggles they might have,&#8221; Hastings said.</p><p>Senior swimmer Jordan Gorham swims the distance freestyle and the 400 IM. Gorham was part of the team that got 3rd in the C-USA championships. Her goal this season is to have fun, but also to leave her mark on UNT in her last season of swimming. Despite her own personal goals, Gorham is excited for the diverse group of swimmers and the potential of the freshmen class. </p><p>&#8220;We have a very good freshman class, and a very diverse group this year,&#8221; Gorham said. &#8220;I am excited about dual meets, mid-season and conference. I am also excited for senior day but also for the conference to close this chapter of my career.&#8221;</p><p>Senior swimmer Karigan Stanley swims the 500 freestyle, 400 IM and butterfly. Stanley says that her goal this season is to make the most of this year in order to leave satisfied. There are also plenty of new features this season that she is looking forward to.</p><p>&#8220;Last year in the postseason we talked about what kind of team we wanted to be,&#8221; Stanley said. &#8220;I think this year we are striving for that goal and it has been pretty good so far.&#8221;</p><p>Both Gorham and Stanley commented that during the offseason the team goes home for the summer. While they do not have a strict training regimen in the summer, it is expected that they stay in shape so that in the fall, they can get straight to practice.</p><p>With it being Gorham&#8217;s last year, she plans on making a difference by making good connections with the girls and coming back to the alumni meet, hoping that people want to see her.</p><p>Stanley echoes Gorham but also mentions her desire to be a role model for the younger class. She wants to be a person the underclassmen swimmers will look up to and follow, though she makes sure to emphasize that being a team is just as important.</p><p>&#8220;I want to lead by example and have the younger girls see what a great team can be and strive for that in the future,&#8217; Stanley said.</p><p>Both Gorham and Stanley gave similar advice for the younger swimmers. </p><p>&#8220;It goes by faster than you think,&#8221; Stanley said. &#8220;Do not put as much pressure on yourself, have fun.&#8221;</p><p>The team&#8217;s next event is the Green vs White meet in the PEB Natatorium in Denton on Saturday.</p><p
id="yui_3_16_0_1_1633482989519_109298"><em>Featured Image: </em>The UNT swim team practices in the Pohl Recreation Center on Oct. 4, 2021. <em>Photo by John Anderson</em></p></div></div><div
class="main-nosplit"><div
class="post-navigation"><div
class="previous">
<a
href="https://www.ntdaily.com/missing-poc-is-an-unfairly-overlooked-issue/" rel="prev"><span
class="inner-text">: Missing POC is an unfairly overlooked issue</span></a></div><div
class="next">
<a
href="https://www.ntdaily.com/column-the-steep-drop-off-of-the-football-team/" rel="next"><span
class="inner-text">: COLUMN: The steep drop-off of the football team</span></a></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" data-url="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" data-via="ntdaily" data-text="Swim prepares for the new season with high expectations" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/&media=https://www.ntdaily.com/wp-uploads/2021/10/51550304283_b17f7caf12_o.jpg&description=Swim prepares for the new season with high expectations" data-url="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/&title=Swim prepares for the new season with high expectations" class="social-button ot-link" style="background:#264c84;" data-url="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://www.ntdaily.com/author/LidiannaReyes/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/726b8eeead725a2e0310574901528825?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Lidianna Reyes" /></div><div
class="author-content"><h3>Lidianna Reyes</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.ntdaily.com/recap-mean-green-drop-fourth-straight-in-their-return-home/">Recap: Mean Green drop fourth straight in their return home</a></li><li>
<a
href="https://www.ntdaily.com/with-depth-intact-reffett-and-defense-aim-for-breakthrough-season/">With depth intact, Reffett and defense aim for breakthrough season</a></li><li>
<a
href="https://www.ntdaily.com/breaking-north-texas-football-parts-ways-with-defensive-coordinator-clint-bowen/">BREAKING: North Texas football parts ways with defensive coordinator Clint Bowen</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/swim-prepares-for-the-new-season-with-high-expectations/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://www.ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="comment-form-cookies-consent"><input
id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label
for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='289389' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8542a9a6af" /></p><input
type="hidden" id="ak_js" name="ak_js" value="148"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first widget panel"><p>The Roundup</p></div><div
class="widget-2 widget panel"><pre class="wp-block-code"><code>&lt;script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)&#91;0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/de9596854f37498d65b58fa8f/42480106fd1ae582112be0c96.js");&lt;/script></code></pre></div><div
class="widget_text widget-3 remove-title widget panel"><h3>Search Bar</h3><div
class="textwidget custom-html-widget"><div
class="menu-search search-widget"><form
method="get" action="/" name="searchform">
<input
type="text" value="" placeholder="Search..." name="s" id="s" class="search-input">
<input
type="submit" class="search-button" value="&nbsp;"></form></div></div></div><div
class="widget-5 widget panel"><h3>NT Daily TV</h3><div
style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video
class="wp-video-shortcode" id="video-289389-1" preload="metadata" controls="controls"><source
type="video/youtube" src="https://www.youtube.com/watch?v=w-uOzJtCJJ0&#038;_=1" /><a
href="https://www.youtube.com/watch?v=w-uOzJtCJJ0">https://www.youtube.com/watch?v=w-uOzJtCJJ0</a></video></div></div><div
class="widget-7 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" id="ad_container_14" style="width:px; height:px; background:#F4F4F4; overflow:hidden;" am_ads="3" rotation="" rotation_time="" theid="14"><div
id="14" class="pro_ad_adzone_14_ad_0 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="17/220/277" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=277" target="_blank"><img
src="/live-web-ads/NTDaily-Logo-FY17-Advertising.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_1 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="114/214/268" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=268" target="_blank"><img
src="/live-web-ads/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_2 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="73/216/271" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=271" target="_blank"><img
src="/live-web-ads/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_3 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="17/221/279" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=279" target="_blank"><img
src="/live-web-ads/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div></div></div><div
class="widget-8 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
OPINION: Missing POC is an unfairly overlooked issue📝<a
href="http://www.twitter.com/beinmesince96" target="_blank">@beinmesince96</a>
🖼️<a
href="http://www.twitter.com/GishhyOrange" target="_blank">@GishhyOrange</a>
<a
href="https://t.co/ec5ouWbZU5" target="_blank">https://t.co/ec5ouWbZU5</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1446223012844425219" target="_blank"> -
1 hour ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1446223012844425219" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1446223012844425219" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1446223012844425219" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
<a
href="http://www.twitter.com/OberkromJaden" target="_blank">@OberkromJaden</a>: happy horror month :) <a
href="https://t.co/2iyUAVraQ6" target="_blank">https://t.co/2iyUAVraQ6</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1446203801833246726" target="_blank"> -
2 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1446203801833246726" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1446203801833246726" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1446203801833246726" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
OPINION: True sustainability is inconvenient but necessary📝<a
href="http://www.twitter.com/_tannerwoods" target="_blank">@_tannerwoods</a>
🖼️<a
href="http://www.twitter.com/GishhyOrange" target="_blank">@GishhyOrange</a>
<a
href="https://t.co/9xD3NiGZg6" target="_blank">https://t.co/9xD3NiGZg6</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1446198291423707140" target="_blank"> -
3 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1446198291423707140" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1446198291423707140" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1446198291423707140" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
DOSE: Ranking the top five horror franchises of all time📝<a
href="http://www.twitter.com/OberkromJaden" target="_blank">@OberkromJaden</a>
🖼️<a
href="http://www.twitter.com/GishhyOrange" target="_blank">@GishhyOrange</a>
<a
href="https://t.co/smVMR7pkfz" target="_blank">https://t.co/smVMR7pkfz</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1446197355557138441" target="_blank"> -
3 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1446197355557138441" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1446197355557138441" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1446197355557138441" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
NEWS: Students can learn alongside incarcerated classmates with Inside-Out Program📝<a
href="http://www.twitter.com/starshipalex" target="_blank">@starshipalex</a>
🖼️<a
href="http://www.twitter.com/GishhyOrange" target="_blank">@GishhyOrange</a>
<a
href="https://t.co/j5bxh3lFgG" target="_blank">https://t.co/j5bxh3lFgG</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1446196397045387275" target="_blank"> -
3 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1446196397045387275" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1446196397045387275" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1446196397045387275" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-9 remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:px; height:px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="" rotation_time="" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone pro_ad_type_ext_file" data-log="17/220/278" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=278" target="_blank"><img
src="/live-web-ads/NTDaily-Logo-FY17-Advertising-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div></div></div><div
class="widget_text widget-10 last remove-title widget panel"><h3>Flytedesk Ad</h3><div
class="textwidget custom-html-widget"><div
class="flytead rectangle"></div></div></div></div></div><div
class="clear-float"></div></div></div><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"],function(L){L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"4191f2a1395076db6fa71c70d","lid":"7651f1ee8b","uniqueMethods":true})})</script> <div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://www.ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://www.ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://www.ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://www.ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://www.ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://www.ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-235299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235299"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></div><div
class="left">North Texas Daily © 2019</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_responsive_toggle=='function'){sfsi_responsive_toggle(0);}})</script> <style type="text/css">#sfsi_floater{margin-bottom:0px;margin-left:0px}</style><div
class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;left:30px;bottom:0px"><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.facebook.com/NorthTexasDaily/' id='sfsiid_facebook' style='opacity:1'  ><img
data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div
class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span
class="bot_arow bot_fb_arow"></span><div
class="sfsi_inside"><div
class='icon1'><a
href='http://www.facebook.com/NorthTexasDaily/' target='_blank'><img
data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div
class='icon2'><div
class="fb-like" data-href="https://www.ntdaily.com/swim-prepares-for-the-new-season-with-high-expectations" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div
class='icon3'><a
target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ntdaily.com%2Fswim-prepares-for-the-new-season-with-high-expectations' style='display:inline-block;'  > <img
class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.twitter.com/@ntdaily' id='sfsiid_twitter' style='opacity:1'  ><img
data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div
class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span
class="bot_arow bot_twt_arow"></span><div
class="sfsi_inside"><div
class='cstmicon1'><a
href='http://www.twitter.com/@ntdaily' target='_blank'><img
data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div
class='icon1'><a
target="_blank" href="https://twitter.com/intent/user?screen_name=@ntdaily">
<img
data-pin-nopin= true width="auto" src="https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
</a></div></div></div></div></div><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.instagram.com/ntdaily/' id='sfsiid_instagram' style='opacity:1'  ><img
data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input
type='hidden' id='sfsi_floater_sec' value='bottom-left' /><script>window.addEventListener("sfsi_functions_loaded",function()
{if(typeof sfsi_widget_set=="function"){sfsi_widget_set();}});window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script> <script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_plugin_version=='function'){sfsi_plugin_version(2.63);}});function sfsi_processfurther(ref){var feed_id='RkhtZ1dtWXpsWk1pejF5TEVZUThzRno5Wk9xdGtkS1VDREVUSTdFSS9JQlFHaUhkcmN0a2l5aVl1MjVsb2NaenBpcHdtN3JVQWd4ekM3c1BtTXJ1ZlhRMWNtQ1c5YmlRZTVrdGtqZXF1NVVjeXRpUFI0NHJjbGJrNXFtUjlYYkF8eUhydmhRRXJTNXVyaTUyQVhhQktxK3RZZE8xR3dKS0doVkhweUd5N0QvOD0=';var feedtype=8;var email=jQuery(ref).find('input[name="email"]').val();var filter=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if((email!="Enter your email")&&(filter.test(email))){if(feedtype=="8"){var url="https://api.follow.it/subscription-form/"+feed_id+"/"+feedtype;window.open(url,"popupwindow","scrollbars=yes,width=1080,height=760");return true;}}else{alert("Please enter email address");jQuery(ref).find('input[name="email"]').focus();return false;}}</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100% !important;height:auto !important;padding:18px
0px !important;background-color:#fff !important}.sfsi_subscribe_Popinner
form{margin:0
20px !important}.sfsi_subscribe_Popinner
h5{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;margin:0
0 10px !important;padding:0
!important}.sfsi_subscription_form_field{margin:5px
0 !important;width:100% !important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field
input{width:100% !important;padding:10px
0px !important}.sfsi_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;background-color:#dedede !important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row
.sfsi_wDiv{position:relative !important}.sfsi_shortcode_container
.sfsi_holders{display:none}</style> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"e34c75d145"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(type,post_id,more_text,less_text){var $link=jQuery("#"+type+"-link-"+post_id),$link_a=jQuery('a',$link),$content=jQuery("#"+type+"-content-"+post_id),$toggle=jQuery("#"+type+"-toggle-"+post_id),show_hide_class='sh-show sh-hide';$link.toggleClass(show_hide_class);$content.toggleClass(show_hide_class).toggle();if($link_a.attr('aria-expanded')==='true'){$link_a.attr('aria-expanded','false');}else{$link_a.attr('aria-expanded','true');}
if($toggle.text()===more_text){$toggle.text(less_text);}else{$toggle.text(more_text);}}</script> <script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script> <!-- <link
rel='stylesheet' id='mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/uridyz/8he75.css" media="all"/> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin={"action":"","errors":[]};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8' id='SFSIjqueryModernizr-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8' id='SFSIjqueryShuffle-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8' id='SFSIjqueryrandom-shuffle-js'></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>var sfsi_icon_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};var sfsi_icon_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ntdaily.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8' id='SFSICustomJs-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eba6bc9bd9cb2f49f8fd9bebc3d18de9","fragment_name":"wc_fragments_eba6bc9bd9cb2f49f8fd9bebc3d18de9","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>var pollsL10n={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.6' id='ai-core-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0' id='cookies-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' id='banner-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.8' id='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/-scripts-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1' id='move-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.8' id='swipe-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1' id='isotope-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.8' id='lightbox-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.8' id='iscroll-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.8' id='modernizr-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.8' id='dat-menu-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0' id='ot-gallery-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0' id='ot-scripts-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0' id='scripts-wp-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n={"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 12.952% | Size before compression: 100421 bytes | Size after compression: 87414 bytes. ***
--><!-- WP Fastest Cache file was created in 0.19620609283447 seconds, on 07-10-21 17:52:06 --><!-- via php -->