<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="/favicon.png?v=2" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/feed/" title="North Texas Daily latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.ntdaily.com/comments/feed/" title="North Texas Daily latest comments" /><link
rel="pingback" href="https://www.ntdaily.com/xmlrpc.php" /><title>University to dedicates permanent site in honor of Indigenous peoples &#8211; North Texas Daily</title><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Feed" href="https://www.ntdaily.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; Comments Feed" href="https://www.ntdaily.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="North Texas Daily &raquo; University to dedicates permanent site in honor of Indigenous peoples Comments Feed" href="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ntdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!-- <link
rel='stylesheet' id='wp_pro_ad_bg_style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/css/pro_ad_bg.css?ver=2.0' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-bxslider-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-front-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='aptf-font-css-css'  href='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.6' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='theme-my-login-css'  href='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='SFSImainCss-css'  href='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='disable_sfsi-css'  href='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-polls-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/d5f2382j/8he75.css" media="all"/><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background:#00853E;border:1px
solid #green}</style><!-- <link
rel='stylesheet' id='wpos-slick-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wppsac-public-style-css'  href='https://www.ntdaily.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.5' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='ai-core-style-css'  href='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/ecwg0h9/8he75.css" media="all"/><style id='ai-core-style-inline-css' type='text/css'>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</style><!-- <link
rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/style.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='swipe-css-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/css/swipe.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dark-mode-css-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/css/dark-mode.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/dh5pcced/8he75.css" media="all"/><link
rel='stylesheet' id='montserrat-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C900&#038;display=swap&#038;ver=4.9.10' type='text/css' media='all' /><link
rel='stylesheet' id='raleway-font-css'  href='https://fonts.googleapis.com/css?family=Raleway&#038;display=swap&#038;ver=4.9.10' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Tinos&#038;subset=latin&#038;ver=4.9.10' type='text/css' media='all' /><!-- <link
rel='stylesheet' id='reset-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='font-awesome-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='shortcode-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='lightbox-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='dat-menu-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='responsive-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7bn248fl/8he75.css" media="all"/>
<!--[if lt IE 8]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.10' type='text/css' media='all' />
<![endif]--><!-- <link
rel='stylesheet' id='style-css'  href='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/style.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.10' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/7zn18urw/8he75.css" media="all"/> <script type='text/javascript'>var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.ntdaily.com\/wp-content\/themes\/legatus-theme"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/1cc5a502/8he75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> --> <script type='text/javascript'>var my_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/2mtl9f3w/8he75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_ads.js?ver=4.9.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.6'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.6'></script> --> <script type='text/javascript'>var _zxcvbnSettings={"src":"https:\/\/www.ntdaily.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/lbgsw29p/8he75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script> --> <script type='text/javascript'>var pwsL10n={"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/qm0r5u2e/8he75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.10'></script> --> <script type='text/javascript'>var themeMyLogin={"action":"","errors":[]};</script> <script src='//www.ntdaily.com/wp-content/cache/wpfc-minified/dsj22yh1/8he75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/scripts.js?ver=4.9.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme-child/js/swipe.js?ver=4.9.10'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script> --> <!-- <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> --> <link
rel='https://api.w.org/' href='https://www.ntdaily.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ntdaily.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ntdaily.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='The performative nature of casting Black actors in remakes of white stories' href='https://www.ntdaily.com/the-performative-nature-of-casting-black-actors-in-remakes-of-white-stories/' /><meta
name="generator" content="WordPress 4.9.10" /><link
rel="canonical" href="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" /><link
rel='shortlink' href='https://www.ntdaily.com/?p=276109' /><link
rel="alternate" type="application/json+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Funiversity-to-dedicates-permanent-site-in-honor-of-indigenous-peoples%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ntdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ntdaily.com%2Funiversity-to-dedicates-permanent-site-in-honor-of-indigenous-peoples%2F&#038;format=xml" /><meta
name="follow.it-verification-code-RkhtZ1dtWXpsWk1pejF5TEVZUThzRno5Wk9xdGtkS1VDREVUSTdFSS9JQlFHaUhkcmN0a2l5aVl1MjVsb2NaenBpcHdtN3JVQWd4ekM3c1BtTXJ1ZlhRMWNtQ1c5YmlRZTVrdGtqZXF1NVVjeXRpUFI0NHJjbGJrNXFtUjlYYkF8eUhydmhRRXJTNXVyaTUyQVhhQktxK3RZZE8xR3dKS0doVkhweUd5N0QvOD0=" content="C4CThPCQ3jnr4RgJQ2g1"/><style>.slider-container .slider-controls .slider-control.active a,
.breaking-news .breaking-title,
.breaking-news .breaking-controls,
.main-content-right .panel h3,
.content-panel .panel-header b,
.page-pager > span,
.page-pager > a:hover,
.shortcode-content .spacer-break-2,
.shortcode-content .spacer-break-3,
.shortcode-content .spacer-break-4,
.shortcode-content table thead,
.shortcode-content .accordion > div > a,
.content .filter a.active,
.article-array li:before{background-color:#00853E}a{color:#00853E}.content-article-title{border-bottom:4px solid #00853E;color:#00853E}.page-pager{border-top:1px solid #00853E}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px #00853E}body{background:url(https://www.ntdaily.com/wp-content/themes/legatus-theme/images/background-texture-3.jpg)}</style><style>p{font-size:13px!important;font-family:'Arial',sans-serif}.header-middle .logo-text
h1{font-size:55px;font-family:'Tinos',sans-serif}.header .header-menu li
a{font-size:14px;font-family:'Arial',sans-serif}.article-big-block .article-header h2, .article-small-block .article-header
h2{font-size:20px;font-family:'Arial',sans-serif}.video-small h2
a{font-size:13px;font-family:'Arial',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2
a{font-size:16px;font-family:'Arial',sans-serif}.content-article-title
h2{font-size:33px;font-family:'Arial',sans-serif}.comment-block .commment-content .user-nick{margin-left:75px;font-family:'Arial',sans-serif}.no-comment-block
b{font-size:22px;font-family:'Arial',sans-serif}.huge-message .big-title{font-size:80px;font-family:'Arial',sans-serif}.huge-message .small-title{font-size:40px;font-family:'Arial',sans-serif}.gallery-box .gallery-box-header
h2{font-size:17px;font-family:'Arial',sans-serif}.article-middle-block .article-header h2
a{font-size:13px;font-family:'Arial',sans-serif}.main-content-right .panel
h3{font-size:12px;font-family:'Arial',sans-serif}.panel-gallery .gallery-header b
a{font-size:13px;font-family:'Arial',sans-serif}.article-side-block .article-header h2 a,
.article-classic .article-header h2
a{font-size:20px;font-family:'Arial',sans-serif}.social-icons-float .social-icon .social-count{font-size:24px;font-family:'Arial',sans-serif}.main-article-content h2.article-title{font-size:22px;font-family:'Arial',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:28px;font-family:'Arial',sans-serif}.article-share-bottom .social-icon .social-count{font-size:11px;font-family:'Arial',sans-serif}.author-content
h3{font-size:18px;font-family:'Arial',sans-serif}</style><script>var breakingStart=false;var breakingSpeed=40;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script> <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='disabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-38547173-1','auto');ga('send','pageview');</script> <meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="North Texas Daily"/><meta
property="og:title" content="University to dedicates permanent site in honor of Indigenous peoples"/><meta
property="og:url" content="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="In partnership with the UNT Native American Student Association (NASA), the university announced it will dedicate a permanent on-campus site to acknowledge the Indigenous peoples who originally inhabited the land the university occupies.The site will feature alternating art installations every t"/><meta
property="og:image" content="https://www.ntdaily.com/wp-uploads/2020/10/Robynn-Indigenous-Peoples-1024x550.png"/><meta
property="article:published_time" content="2020-10-15T09:30:19+00:00"/><meta
property="article:modified_time" content="2020-10-14T22:36:03+00:00" /><meta
property="og:updated_time" content="2020-10-14T22:36:03+00:00" /><meta
property="article:section" content="Main News Ticker"/><meta
property="article:section" content="News"/><meta
property="article:publisher" content="https://www.facebook.com/NorthTexasDaily/"/><meta
itemprop="name" content="University to dedicates permanent site in honor of Indigenous peoples"/><meta
itemprop="headline" content="University to dedicates permanent site in honor of Indigenous peoples"/><meta
itemprop="description" content="In partnership with the UNT Native American Student Association (NASA), the university announced it will dedicate a permanent on-campus site to acknowledge the Indigenous peoples who originally inhabited the land the university occupies.The site will feature alternating art installations every t"/><meta
itemprop="image" content="https://www.ntdaily.com/wp-uploads/2020/10/Robynn-Indigenous-Peoples-1024x550.png"/><meta
itemprop="datePublished" content="2020-10-15"/><meta
itemprop="dateModified" content="2020-10-14T22:36:03+00:00" /><meta
itemprop="author" content="Cristóbal Soto"/><meta
name="twitter:title" content="University to dedicates permanent site in honor of Indigenous peoples"/><meta
name="twitter:url" content="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/"/><meta
name="twitter:description" content="In partnership with the UNT Native American Student Association (NASA), the university announced it will dedicate a permanent on-campus site to acknowledge the Indigenous peoples who originally inhabited the land the university occupies.The site will feature alternating art installations every t"/><meta
name="twitter:image" content="https://www.ntdaily.com/wp-uploads/2020/10/Robynn-Indigenous-Peoples-1024x550.png"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@ntdaily"/><meta
name="description" content="In partnership with the UNT Native American Student Association (NASA), the university announced it will dedicate a permanent on-campus site to acknowledge the Indigenous peoples who originally inhabited the land the university occupies.The site will feature alternating art installations every t"/><meta
name="author" content="Cristóbal Soto"/><meta
name="publisher" content="North Texas Daily"/></head><body
class="post-template-default single single-post postid-276109 single-format-standard browser-unknown aesop-core aesop-on-nt-daily-theme"><div
class="boxed">
<span
class="control-width-test"></span><div
class="header"><div
class="header-middle"><div
class="wrapper"><div
class="logo-image"><h1>North Texas Daily</h1>
<a
href="https://www.ntdaily.com"><img
class="logo" src="/images/ntdaily-web-logo.jpg" alt="North Texas Daily" />
</a></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><div
class="menu-title-ntdaily"><a
href="/">North Texas Daily</a></div><ul
class="menu main-menu" ><li
id="menu-item-217949" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/news/">News<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-268687" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/coronavirus/">Coronavirus</a></li></ul></li><li
id="menu-item-27" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/art/">Arts &#038; Life<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-180882" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/thedose/">The Dose</a></li></ul></li><li
id="menu-item-26" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/sports/">Sports</a></li><li
id="menu-item-28" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/opinion/">Opinion<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-214736" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/editorial-blog/">Editorial Blog</a></li></ul></li><li
id="menu-item-226766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/city-events/">Events<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-235301" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/city-events/">City Events</a></li><li
id="menu-item-235300" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></li><li
id="menu-item-219269" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/advertising/">Advertising<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-207624" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li></ul></li><li
id="menu-item-249632" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/multimedia/">Multimedia<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-231035" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/photos-videos/">Photos &#038; Videos</a></li><li
id="menu-item-249633" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/mayborn-multimedia/">Mayborn Multimedia</a></li><li
id="menu-item-239657" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/tv/">TV<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-210696" class="normal-drop   no-description ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://vimeo.com/ntdaily">NTDaily TV</a></li><li
id="menu-item-239655" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ntdaily.com/dctv-live/">DCTV Live</a></li></ul></li><li
id="menu-item-259422" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/">Podcasts<span>&nbsp;</span></a><ul
class="sub-menu"><li
id="menu-item-249634" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/sports-podcast/">Sports Podcasts</a></li><li
id="menu-item-249829" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/slash-podcast/">Slash Podcasts</a></li><li
id="menu-item-250972" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/multimedia/podcasts/dose-of-horror/">Dose of Horror Podcasts</a></li></ul></li></ul></li><li
id="menu-item-274435" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ntdaily.com/category/projects/redzone-unt/">RedZone UNT</a></li></ul><div
class="right menu-search"><form
method="get" action="https://www.ntdaily.com" name="searchform" >
<input
type="text" value="" placeholder="Search something.." name="s" id="s"/>
<input
type="submit" class="search-button" value="&nbsp;" /></form></div><div
class="top-toggles"><a
class="menu-toggle" href="#!menu" title="Menu"><i
class="fa fa-bars"></i></a><a
class="dark-mode-toggle" href="#!dark-mode" title="Toggle Dark Mode"><img
src="/images/dark-mode-toggle.png"/></a></div><div
class="clear-float"></div></div></div><div
class="header-undermenu"><div
class="wrapper"><div
class="clear-float"></div></div></div><div
class="content"><div
id="large-top-ad-banner"><div
class="pro_ad_system_ad_container ad_container_19" id="ad_container_19" style="width:1000px; height:100px; background:#F4F4F4; overflow:hidden;" am_ads="3" rotation="1" rotation_time="8" theid="19"><div
id="19" class="pro_ad_adzone_19_ad_0 adzone_ad_19 pro_ad_zone pro_ad_type_file" data-log="144/341/458" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=458" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2020/10/HW-Fall-2020-Top-Banner.jpg" alt="H&WC FALL 2020- FLU" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_1 adzone_ad_19 pro_ad_zone pro_ad_type_file" data-log="127/344/461" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=461" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2020/10/Thank-a-Teacher-Banner.jpg" alt="Thank a Teacher" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_2 adzone_ad_19 pro_ad_zone pro_ad_type_file" data-log="151/342/459" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=459" target="_blank"><img
src="https://www.ntdaily.com/wp-uploads/2020/10/sPOOKY-bASKETS-1.jpg" alt="Spooky Baskets- October 2020" width="1000" height="100" /></a></div><div
id="19" class="pro_ad_adzone_19_ad_3 adzone_ad_19 pro_ad_zone pro_ad_type_ext_file" data-log="17/286/386" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=386" target="_blank"><img
src="/live-web-ads/NTDaily-Support-our-Student-Media.jpg" alt="Support our Student Media top" width="728" height="90" /></a></div></div></div><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h2>University to dedicates permanent site in honor of Indigenous peoples</h2><div
class="right-title-side">
<a
href="https://www.ntdaily.com"><i
class="fa fa-reply"></i>Back To Homepage</a>
<a
href="https://www.ntdaily.com/feed/rss/" class="orange" target="_blank"><i
class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div
class="main-article-content"><h2 class="article-title">University to dedicates permanent site in honor of Indigenous peoples</h2><div
class="article-photo" title="">
<img
class="setborder"  src="https://www.ntdaily.com/wp-uploads/2020/10/Robynn-Indigenous-Peoples-680x365_c.png" alt="University to dedicates permanent site in honor of Indigenous peoples" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">October 15</div><div
class="calendar-time">
<font>09:30</font>
<font>2020</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><i
class="fa fa-print"></i>Print This Article</a>
<a
href="#share" class="icon-link"><i
class="fa fa-share-alt"></i>Share it With Friends</a></div><div><div
class="icon-link authors-news-page-header"><i
class="fa fa-user"></i>by <a
href="https://www.ntdaily.com/author/crissoto/" title="Posts by Cristóbal Soto" class="author url fn" rel="author">Cristóbal Soto</a></div></div></div><div
class="clear-float"></div></div><div
class="widget-1 first issuu-embed-sidebar-widget widget newspaper_link_embed_widget_area"><h2 class="widget_area_title">Latest Issue of North Texas Daily</h2><div
class="issuu_embed_detach_parent"><div
class="newspaper_embed_container">
<a
href="/newspapers/10-8-2020/"><div
class="latest_issue_title">Latest Issue</div>
<img
src="/newspapers/10-8-2020/thumb.jpg" style="height:284px;" class="issuuembed"/><div
class="latest_issue_edition">8th October, 2020</div>
</a></div></div> <script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script> <p
class="latest-issue-link">
<strong>
<a
href="/newspapers/10-8-2020/" class="customize-unpreviewable">8th October, 2020</a>
</strong></p></div><div
class="shortcode-content"><p
class="caps">In partnership with the UNT Native American Student Association (NASA), the university announced it will dedicate a permanent on-campus site to acknowledge the Indigenous peoples who originally inhabited the land the university occupies.</p><p>The site will feature alternating art installations every three to five years by student artists, or by other guest artists. The site is planned to open to the public by fall 2021 during a gathering ceremony hosted by NASA.</p><p>“It’s time to talk about it,&#8221; NASA President Lane Barrett said. &#8220;It’s time to acknowledge those people and acknowledge the land.”</p><p>The university is built on historically Wichita and Caddo tribal lands which encompassed parts of north and east Texas.</p><p>The announcement is in conjunction with the university’s second year officially observing Indigenous People’s Day on Oct. 15, which NASA aided in instituting <a
href="https://www.ntdaily.com/unt-honors-indigenous-peoples-day-in-first-annual-celebration/">last year</a>. This time around, however, the organization had to change its approach in celebrating the holiday as the COVID-19 pandemic has made public gatherings dangerous to facilitate and the university restricts student organizations from hosting events on campus.</p><p>“We were just so heartbroken at the fact we couldn’t have this huge celebration like we did last year,” Barrett said. “So we thought that instead of having this big event why not instead have this huge announcement.”</p><p>Plans for the project began during the spring semester and garnered support from the College of Visual Arts and Design, specifically through Studio Art professor Alicia Eggert.</p><p>During the fall semester, Eggert teaches Intermediate Sculpture: Art in Public. This year’s class project involves students designing and submitting artwork proposals to be considered in becoming the first piece to be featured within the land acknowledgment installation, Eggert said.</p><p>“I saw this as an opportunity for students in this class to actually have a real-life project that they could propose ideas for that would potentially be funded and executed and not just an imaginary situation,” Eggert said. “It seemed like a great opportunity for collaboration and professionalism.”</p><p>Eggert also said she believes this is the perfect time for a project of this kind in light of the national conversation of the removal of confederate monuments from public spaces. Earlier this year saw the <a
href="https://dentonrc.com/news/confederate-monument-removed-from-square/article_5c08cdbf-e801-5cc8-a373-78bd4042c873.html">removal</a> of the Denton County Confederate soldiers monument from the Square after years of disputes.</p><p>“This is the perfect time — the right time — to be creating an acknowledgment like this,” Eggert said. “It is basically the kind of monument that I think deserves to be in public space.”</p><p>Since late September, NASA members have become reoccurring guest lecturers during Eggert’s class to share fair and accurate depictions of Native American peoples and cultures to assist students in their creations, Barrett said.</p><p>“Native cultures, native peoples are hardly ever talked about let alone celebrated and so it’s hard to know how to go about that in a way that is appropriate,” Barrett said. “So when I’m there in class I’m just kinda filtering out those thoughts and ideas.”</p><p>Topics presented by NASA members have included the effects sports mascots have had on the perception of Native Americans, and how acknowledgment can help relieve the effects of generational trauma experienced within the community, Eggert said.</p><p>One student in Eggert’s class and a member of NASA, Cody Norton, said the project is an opportunity for him to reconnect with his personal heritage. For his art piece, Norton said he plans to work with another classmate in creating a medicine wheel that depicts various spiritual concepts and is used across different Native cultures.</p><p>“I’m Blackfoot Sioux, and I’m learning more and more about my heritage every day because my grandma and her parents had to go through the boarding schools and so it stripped them of their heritage,” Norton said. “It’s a project about not just me but every Native American student here at UNT.”</p><p>A selection committee will decide which student proposal will become the first to be on display and approved by university administration in December, according to the UNT NASA <a
href="https://www.untnasa.com/land?fbclid=IwAR3raeri8_9btvE8txtz0kTEC7WZtWF8FBF50Kkt2cij6D8TWQnSSR0sz1s">website</a>.</p><p><strong><em>Featured Illustration by</em> J. Robynn Aviles</strong></p></div></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://www.ntdaily.com/tag/alicia-eggert/">Alicia Eggert</a><a
href="https://www.ntdaily.com/tag/art-2/">art</a><a
href="https://www.ntdaily.com/tag/cristobal-soto/">Cristóbal Soto</a><a
href="https://www.ntdaily.com/tag/indigenous-peoples-day/">Indigenous peoples day</a><a
href="https://www.ntdaily.com/tag/lane-barrett/">Lane Barrett</a><a
href="https://www.ntdaily.com/tag/native-american-student-association/">Native American Student Association</a><a
href="https://www.ntdaily.com/tag/unt-nasa/">UNT NASA</a></div><div
class="clear-float"></div></div><div
class="post-navigation"><div
class="previous">
<a
href="https://www.ntdaily.com/the-performative-nature-of-casting-black-actors-in-remakes-of-white-stories/" rel="prev"><span
class="inner-text">: The performative nature of casting Black actors in remakes of white stories</span></a></div><div
class="next"></div></div><div
class="article-share-bottom" id="share">
<b>Share</b><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" data-url="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" class="social-button ot-share" style="background:#495fbd;"><i
class="fa fa-facebook"></i><font>Share</font></a>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" data-via="ntdaily" data-text="University to dedicates permanent site in honor of Indigenous peoples" class="social-button ot-tweet" style="background:#43bedd;"><i
class="fa fa-twitter"></i><font>Tweet</font></a>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" class="social-button ot-pluss" style="background:#df6149;"><i
class="fa fa-google-plus"></i><font>+1</font></a>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/&media=https://www.ntdaily.com/wp-uploads/2020/10/Robynn-Indigenous-Peoples.png&description=University to dedicates permanent site in honor of Indigenous peoples" data-url="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/" class="social-button ot-pin" style="background:#d23131;"><i
class="fa fa-pinterest"></i><font>Share</font></a></span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/&title=University to dedicates permanent site in honor of Indigenous peoples" class="social-button ot-link" style="background:#264c84;" data-url="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/"><i
class="fa fa-linkedin"></i><font>Share</font></a>
</span><div
class="clear-float"></div></div></div><div
class="content-article-title"><h2>About Author</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="https://www.ntdaily.com/author/CrisSoto/"><i
class="fa fa-user"></i>More Articles From Author</a></div></div><div
class="main-nosplit"><div
class="author-photo">
<img
src="https://secure.gravatar.com/avatar/e36c4c49deb1293a1c9e4d69aae2a2d7?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Cristóbal Soto" /></div><div
class="author-content"><h3>Cristóbal Soto</h3><div
class="right-top"></div><p></p></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.ntdaily.com/students-get-henna-tattoos/">MSA offers henna tattoos at Library Mall</a></li><li>
<a
href="https://www.ntdaily.com/race-for-texas-governor-approaching/">Race for Texas governor approaching</a></li><li>
<a
href="https://www.ntdaily.com/cancer-research-across-state-halted-by-moratorium/">Cancer research across state halted by moratorium</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2>0 Comments</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a>
<a
href="#respond"><i
class="fa fa-pencil"></i>Write Comment</a></div></div><div
class="comment-block"><div
class="no-comment-block">
<span
class="icon-text big-icon"><i
class="fa fa-comments"></i></span>
<b>No Comments Yet!</b><p>There are no comments at the moment, do you want to add one?</p>
<a
href="#respond" class="icon-link"><i
class="fa fa-reply"></i>Write a comment</a></div><div
class="split-line"></div></div><div
class="content-article-title"><h2>Write a Comment</h2><div
class="right-title-side">
<a
href="#top"><i
class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><a
href="#" name="respond"></a><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form
action="https://www.ntdaily.com/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p
class="comment-form-text"><label
for="comment">Comment:</label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p
class="contact-form-user"><label
for="c_name">Nickname<span
class="required">*</span></label><input
type="text" placeholder="Nickname" name="author" id="author"></p><p
class="contact-form-email"><label
for="c_email">E-mail<span
class="required">*</span></label><input
type="text" placeholder="E-mail" name="email" id="email"></p><p
class="contact-form-website"><label
for="c_webside">Website</label><input
type="text" placeholder="Website" name="url" id="url"></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='276109' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f39cfdcc5" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="37"/></p></form></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget_text widget-1 first remove-title widget panel"><h3>Search Bar</h3><div
class="textwidget custom-html-widget"><div
class="menu-search search-widget"><form
method="get" action="/" name="searchform">
<input
type="text" value="" placeholder="Search..." name="s" id="s" class="search-input">
<input
type="submit" class="search-button" value="&nbsp;"></form></div></div></div><div
class="widget-3 widget panel"><h3>NT Daily TV</h3><div
style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video
class="wp-video-shortcode" id="video-276109-1" preload="metadata" controls="controls"><source
type="video/youtube" src="https://www.youtube.com/watch?v=w-uOzJtCJJ0&#038;_=1" /><a
href="https://www.youtube.com/watch?v=w-uOzJtCJJ0">https://www.youtube.com/watch?v=w-uOzJtCJJ0</a></video></div></div><div
class="widget-5 remove-title ntd-ad-sidebar-thumbnails ntd-ad-sidebar widget panel"><h3>Sidebar Thumbnails Ad</h3><div
class="pro_ad_system_ad_container ad_container_14" id="ad_container_14" style="width:px; height:px; background:#F4F4F4; overflow:hidden;" am_ads="3" rotation="" rotation_time="" theid="14"><div
id="14" class="pro_ad_adzone_14_ad_0 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="73/216/271" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=271" target="_blank"><img
src="/live-web-ads/DCT_LOGO-1.jpg" alt="DCT Logo" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_1 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="114/214/268" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=268" target="_blank"><img
src="/live-web-ads/MTD-logo-small.jpg" alt="Logo Thumbnail" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_2 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="17/220/277" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=277" target="_blank"><img
src="/live-web-ads/NTDaily-Logo-FY17-Advertising.png" alt="North Texas Daily Advertising" width="150" height="150" /></a></div><div
id="14" class="pro_ad_adzone_14_ad_3 adzone_ad_14 pro_ad_zone pro_ad_type_ext_file" data-log="17/221/279" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=279" target="_blank"><img
src="/live-web-ads/Facebook_square_icon.jpg" alt="Facebook Button" width="150" height="150" /></a></div></div></div><div
class="widget-6 widget panel"><h3>Twitter Feed</h3><div
class="aptf-tweets-wrapper aptf-template-2"><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
SPORTS: NCAA Division I Council extends eligibility for winter sports athletes, waives football bowl requirements📝 <a
href="http://www.twitter.com/JohnFields0" target="_blank">@JohnFields0</a>
📸 <a
href="http://www.twitter.com/Tzac24" target="_blank">@Tzac24</a>
<a
href="https://t.co/pa7nH2dt7p" target="_blank">https://t.co/pa7nH2dt7p</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1316567021505699841" target="_blank"> -
11 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1316567021505699841" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1316567021505699841" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1316567021505699841" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
<a
href="http://www.twitter.com/OberkromJaden" target="_blank">@OberkromJaden</a>: Check it out! I talk about the best horror movies from the last century! <a
href="https://t.co/Ck8SszjpWa" target="_blank">https://t.co/Ck8SszjpWa</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1316483088772468737" target="_blank"> -
17 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1316483088772468737" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1316483088772468737" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1316483088772468737" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
BREAKING: Softball head coach Rodney DeLong signs new multi-year deal📝: <a
href="http://www.twitter.com/prestonrios_" target="_blank">@prestonrios_</a>
<a
href="https://t.co/w03fdX5Bf2" target="_blank">https://t.co/w03fdX5Bf2</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1316482437220896768" target="_blank"> -
17 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1316482437220896768" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1316482437220896768" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1316482437220896768" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
DOSE: The best of horror through the decades📝: <a
href="http://www.twitter.com/OberkromJaden" target="_blank">@OberkromJaden</a>
<a
href="https://t.co/UR6PieNW41" target="_blank">https://t.co/UR6PieNW41</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1316480854642884611" target="_blank"> -
17 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1316480854642884611" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1316480854642884611" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1316480854642884611" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div><div
class="aptf-single-tweet-wrapper"><div
class="aptf-tweet-content">
<a
href="http://twitter.com/@ntdaily" class="aptf-tweet-name" target="_blank">North Texas Daily</a> <span
class="aptf-tweet-username">@ntdaily</span><div
class="clear"></div>
SPORTS: North Texas senior forward Jahmiah Simmons to miss 2020-21 season📝 <a
href="http://www.twitter.com/prestonrios_" target="_blank">@prestonrios_</a>
<a
href="https://t.co/FkBF7K71hz" target="_blank">https://t.co/FkBF7K71hz</a></div><div
class="aptf-tweet-date"><p
class="aptf-timestamp">
<a
href="https://twitter.com/@ntdaily/status/1316470306886873090" target="_blank"> -
18 hours ago                            </a></p></div><div
class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a
href="https://twitter.com/intent/tweet?in_reply_to=1316470306886873090" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a
href="https://twitter.com/intent/retweet?tweet_id=1316470306886873090" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a
href="https://twitter.com/intent/favorite?tweet_id=1316470306886873090" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a></div></div></div><div
class="aptf-center-align">
<a
href="https://twitter.com/@ntdaily" target="_blank" class="aptf-follow-link"><div
class="aptf-follow-btn"><i></i><span
id="l" class="label">Follow <b>@ntdaily</b></span></div></a></div></div><div
class="widget-7 remove-title ntd-ad-sidebar-bottom-block ntd-ad-sidebar widget panel"><h3>Sidebar Bottom Block Ad</h3><div
class="pro_ad_system_ad_container ad_container_15" id="ad_container_15" style="width:px; height:px; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="" rotation_time="" theid="15"><div
id="15" class="pro_ad_adzone_15_ad_0 adzone_ad_15 pro_ad_zone pro_ad_type_ext_file" data-log="17/220/278" style="display:none;"><a
href="https://www.ntdaily.com?ad_click=278" target="_blank"><img
src="/live-web-ads/NTDaily-Logo-FY17-Advertising-1.png" alt="Sidebar Bottom Logo" width="250" height="250" /></a></div></div></div><div
class="widget_text widget-8 last remove-title widget panel"><h3>Flytedesk Ad</h3><div
class="textwidget custom-html-widget"><div
class="flytead rectangle"></div></div></div></div></div><div
class="clear-float"></div></div></div><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"],function(L){L.start({"baseUrl":"mc.us17.list-manage.com","uuid":"4191f2a1395076db6fa71c70d","lid":"7651f1ee8b","uniqueMethods":true})})</script> <div
class="footer"><div
class="wrapper"><div
class="footer-content"><div
class="footer-menu"><ul
class="load-responsive" rel="Footer Menu"><li
id="menu-item-186220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186220"><a
href="https://www.ntdaily.com/about/">About</a></li><li
id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a
href="https://www.ntdaily.com/city-events/">Events</a></li><li
id="menu-item-186223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186223"><a
href="https://www.ntdaily.com/staff/">Who Are We?</a></li><li
id="menu-item-186222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186222"><a
href="https://www.ntdaily.com/contact/">Contact Us</a></li><li
id="menu-item-186224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186224"><a
href="https://www.ntdaily.com/classifieds/">Classifieds</a></li><li
id="menu-item-217069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217069"><a
href="https://www.ntdaily.com/login/">Log In</a></li><li
id="menu-item-228010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228010"><a
href="https://www.ntdaily.com/search-this-website/">Search this website</a></li><li
id="menu-item-225304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225304"><a
href="https://www.ntdaily.com/advertising/">Advertising</a></li><li
id="menu-item-235299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235299"><a
href="https://www.ntdaily.com/student-choice-awards/">Student Choice Awards</a></li></ul></div><div
class="left">North Texas Daily © 2019</div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><i
class="fa fa-times"></i>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.ntdaily.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_responsive_toggle=='function'){sfsi_responsive_toggle(0);}})</script> <style type="text/css">#sfsi_floater{margin-bottom:0px;margin-left:0px}</style><div
class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;left:30px;bottom:0px"><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.facebook.com/NorthTexasDaily/' id='sfsiid_facebook' style='opacity:1'  ><img
data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div
class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span
class="bot_arow bot_fb_arow"></span><div
class="sfsi_inside"><div
class='icon1'><a
href='http://www.facebook.com/NorthTexasDaily/' target='_blank'><img
data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div
class='icon2'><div
class="fb-like" data-href="https://www.ntdaily.com/university-to-dedicates-permanent-site-in-honor-of-indigenous-peoples" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div
class='icon3'><a
target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ntdaily.com%2Funiversity-to-dedicates-permanent-site-in-honor-of-indigenous-peoples' style='display:inline-block;'  > <img
class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.twitter.com/@ntdaily' id='sfsiid_twitter' style='opacity:1'  ><img
data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div
class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span
class="bot_arow bot_twt_arow"></span><div
class="sfsi_inside"><div
class='cstmicon1'><a
href='http://www.twitter.com/@ntdaily' target='_blank'><img
data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div
class='icon1'><a
target="_blank" href="https://twitter.com/intent/user?screen_name=@ntdaily">
<img
nopin="nopin" width="auto" src="https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
</a></div></div></div></div></div><div
style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div
class='inerCnt'><a
class=' sficn' data-effect='' target='_blank'  href='http://www.instagram.com/ntdaily/' id='sfsiid_instagram' style='opacity:1'  ><img
data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input
type='hidden' id='sfsi_floater_sec' value='bottom-left' /></div><script>window.addEventListener("sfsi_functions_loaded",function()
{if(typeof sfsi_widget_set=="function"){sfsi_widget_set();}});window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script> <script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_plugin_version=='function'){sfsi_plugin_version(2.54);}});function sfsi_processfurther(ref){var feed_id='RkhtZ1dtWXpsWk1pejF5TEVZUThzRno5Wk9xdGtkS1VDREVUSTdFSS9JQlFHaUhkcmN0a2l5aVl1MjVsb2NaenBpcHdtN3JVQWd4ekM3c1BtTXJ1ZlhRMWNtQ1c5YmlRZTVrdGtqZXF1NVVjeXRpUFI0NHJjbGJrNXFtUjlYYkF8eUhydmhRRXJTNXVyaTUyQVhhQktxK3RZZE8xR3dKS0doVkhweUd5N0QvOD0=';var feedtype=8;var email=jQuery(ref).find('input[name="email"]').val();var filter=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if((email!="Enter your email")&&(filter.test(email))){if(feed_id!=""){if(feedtype=="8"){var url="https://api.follow.it/subscription-form/"+feed_id+"/"+feedtype;window.open('',"popupwindow","scrollbars=yes,width=1080,height=760");ref.action=url;ref.target="popupwindow";return true;}else{return false}}else{alert("Please enter email address");jQuery(ref).find('input[name="email"]').focus();return false;}}}</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100% !important;height:auto !important;padding:18px
0px !important;background-color:#fff !important}.sfsi_subscribe_Popinner
form{margin:0
20px !important}.sfsi_subscribe_Popinner
h5{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;margin:0
0 10px !important;padding:0
!important}.sfsi_subscription_form_field{margin:5px
0 !important;width:100% !important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field
input{width:100% !important;padding:10px
0px !important}.sfsi_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;background-color:#dedede !important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row
.sfsi_wDiv{position:relative !important}.sfsi_shortcode_container
.sfsi_holders{display:none}</style> <script type="text/javascript">jQuery(document).ready(function(){var wpfcWpfcAjaxCall=function(polls){if(polls.length>0){poll_id=polls.last().attr('id').match(/\d+/)[0];jQuery.ajax({type:'POST',url:pollsL10n.ajax_url,dataType:"json",data:{"action":"wpfc_wppolls_ajax_request","poll_id":poll_id,"nonce":"f16230948e"},cache:false,success:function(data){if(data===true){poll_result(poll_id);}else if(data===false){poll_booth(poll_id);}
polls.length=polls.length-1;setTimeout(function(){wpfcWpfcAjaxCall(polls);},1000);}});}};var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');wpfcWpfcAjaxCall(polls);});</script> <script type="text/javascript">function showhide_toggle(type,post_id,more_text,less_text){var $link=jQuery("#"+type+"-link-"+post_id),$link_a=jQuery('a',$link),$content=jQuery("#"+type+"-content-"+post_id),$toggle=jQuery("#"+type+"-toggle-"+post_id),show_hide_class='sh-show sh-hide';$link.toggleClass(show_hide_class);$content.toggleClass(show_hide_class).toggle();if($link_a.attr('aria-expanded')==='true'){$link_a.attr('aria-expanded','false');}else{$link_a.attr('aria-expanded','true');}
if($toggle.text()===more_text){$toggle.text(less_text);}else{$toggle.text(more_text);}}</script> <!-- <link
rel='stylesheet' id='mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> --><!-- <link
rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ntdaily.com/wp-content/cache/wpfc-minified/uridyz/8he75.css" media="all"/> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.10'></script> <script type='text/javascript'>var sfsi_icon_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php"};var sfsi_icon_ajax_object={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ntdaily.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.10'></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.ntdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.8'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script> <script async="async" type='text/javascript' src='https://www.ntdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script> <script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://www.ntdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script> </body></html><!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 15.31% | Size before compression: 100146 bytes | Size after compression: 84814 bytes. ***
--><!-- WP Fastest Cache file was created in 0.22396612167358 seconds, on 15-10-20 9:30:22 --><!-- via php -->